none
User GPO policy issues - 2012R2

    Question

  • hello all

    i have a number of terminal 2012r2 terminal servers with XenApp 7.5 installed. policy setting are applied using loopback/replace as normal. machine settings apply consistently but sometimes ALL the user settings fail to apply ?.

    wondered if there are any 2012 patches that might address this ?. also what is the best way to log gpo processing with 2012r2 ?

    thanks

    dave

     


    dsbrown

    Thursday, December 11, 2014 9:03 AM

Answers

  • Hi Dave,

    >>policy setting are applied using loopback/replace as normal. machine settings apply consistently but sometimes ALL the user settings fail to apply ?.

    Before going further, for we are using Loopback processing Replace mode,  the user policies defined in the computer's Group Policy objects replace the user policies normally applied to the user. Here, we can follow the following steps to collect group policy result report for specific user on specific computer for troubleshooting.

    1. On domain controller, click Start -> Run, type GPMC.MSC, it will load the GPMC console.

    2. Right click on "Group Policy Result" and choose wizard to generate a report for the problematic computer and user account (please place appropriately). (Choose computer and select the proper user in the wizard)

    3. Right click the resulting group policy result and click the "Save Report…" => save report to save the report to a HTML file.

    TechNet Subscriber Support
    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.

    Best regards,

    Frank Shen

    Friday, December 12, 2014 8:47 AM
    Moderator
  • frank

    apologies for not coming back on this thread. the issue was fixed. was due to replication problems.

    thanks!

    dave


    dsbrown

    • Marked as answer by David S Brown Thursday, February 05, 2015 10:13 AM
    Thursday, February 05, 2015 10:13 AM

All replies

  • See this article for information on how to turn on user environment debug logging

    Gleb.

    Thursday, December 11, 2014 9:17 AM
  • Hi Dave,

    >>policy setting are applied using loopback/replace as normal. machine settings apply consistently but sometimes ALL the user settings fail to apply ?.

    Before going further, for we are using Loopback processing Replace mode,  the user policies defined in the computer's Group Policy objects replace the user policies normally applied to the user. Here, we can follow the following steps to collect group policy result report for specific user on specific computer for troubleshooting.

    1. On domain controller, click Start -> Run, type GPMC.MSC, it will load the GPMC console.

    2. Right click on "Group Policy Result" and choose wizard to generate a report for the problematic computer and user account (please place appropriately). (Choose computer and select the proper user in the wizard)

    3. Right click the resulting group policy result and click the "Save Report…" => save report to save the report to a HTML file.

    TechNet Subscriber Support
    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.

    Best regards,

    Frank Shen

    Friday, December 12, 2014 8:47 AM
    Moderator
  • Hi Dave,

    How is it going? If the issue persists or you need further help regarding the question, please don't hesitate to let us know.

    TechNet Subscriber Support
    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.

    Best regards,
    Frank Shen

    Wednesday, December 17, 2014 5:00 AM
    Moderator
  • frank

    apologies for not coming back on this thread. the issue was fixed. was due to replication problems.

    thanks!

    dave


    dsbrown

    • Marked as answer by David S Brown Thursday, February 05, 2015 10:13 AM
    Thursday, February 05, 2015 10:13 AM