locked
VISTA - Hidden Built-In Administrator Account RRS feed

  • Question

  • I understand that the built-in Administrator account on Vista has been hidden and disabled.  I have tried to enable it, but I receive an error message stating that Microsoft has disabled the account for the Vista Home edition, and that I am not allowed to access it.  How can I get around this?  I paid for the software, and would think that I should be able to access the accout.

     

    Thanks,

    Jeff

    Tuesday, May 29, 2007 6:37 PM

Answers

  • It's only available in Safe Mode so that if something disastrous occurs with your PC you can recover it. You don't gain anything by re-enabling it so why bother?
    Tuesday, May 29, 2007 11:37 PM

All replies

  • It's only available in Safe Mode so that if something disastrous occurs with your PC you can recover it. You don't gain anything by re-enabling it so why bother?
    Tuesday, May 29, 2007 11:37 PM
  • Hi Jeff,

     

    I found this on a UK company's website (http://www.computerperformance.co.uk/vista/vista_administrator_activate.htm). Hope it helps you!

     

    Detailed Instructions to Activate the Administrator

    1. Logon to Vista using your normal username and password.
    2. Click on the Start button
    3. Click on Start Search. 
    4. Type, cmd. 
    5. Right-click cmd, select 'Run as administrator' from the shortcut menu.
    6. In the black 'DOS box', type the following at the command line:
      Net help User
    7. The idea of the last command is just to observe the options for Net User.  In particular examine the syntax to set the password.
    8. The next instruction is the crucial command.  I have chosen password = p£ssworD, you may want to choose different characters.
    9. Net user administrator p£ssw0rd
    10. Net user administrator activate:yes
    11. Check the message : The command completed successfully
    12. Switch User, or logoff
    13. Logon as Administrator  Password p£ssw0rD  (Your password may be different!)

    Trap:There should be no space between the word 'activate' and the colon.

            Activate  :yes is wrong.   activate:yes  is correct.

    Wednesday, June 13, 2007 2:10 AM