locked
Problem with autoresponder in outlook 2010 RRS feed

  • Question

  • Hello,

    I configured autoresponder on exchange serve,r it works and sends autoresponder messages.

    Then i finds out, that some of users using outlook 2010 have a problem with autoresponder messages.

    They create one autoresponder for organisation users and another for non-organisation recipients.

    Non-organisation recipients recived autoresponder that was created for organisation users.

    Any one have idea how to fix it ?



    Best regards and thanks for any advices.

    Keiishi

    Saturday, September 1, 2012 10:49 AM

Answers

  • Hello,

    Please verify if you enable “Allow external out-of-office messages only”.

    Open EMC, and the click Organization Configuration, and choose Hub Transport Server, and right-click Remote Domains and choose its Properties.

    Please verify if the settings is correct in outlook.

    Please verify if the owa also has the same issue.

    You can enable pipeline tracing to trace automatic replies.

    Enable Pipeline Tracing

    Best Regards,

    Lisa

    • Marked as answer by Keiishi Monday, September 3, 2012 12:33 PM
    Monday, September 3, 2012 6:10 AM

All replies

  • What do you mean by autoresponder?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Sunday, September 2, 2012 7:13 AM
  • Out of office message.
    Sunday, September 2, 2012 4:39 PM
  • Are you sure you don't have it configured backwards?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Sunday, September 2, 2012 9:24 PM
  • Hello,

    Please verify if you enable “Allow external out-of-office messages only”.

    Open EMC, and the click Organization Configuration, and choose Hub Transport Server, and right-click Remote Domains and choose its Properties.

    Please verify if the settings is correct in outlook.

    Please verify if the owa also has the same issue.

    You can enable pipeline tracing to trace automatic replies.

    Enable Pipeline Tracing

    Best Regards,

    Lisa

    • Marked as answer by Keiishi Monday, September 3, 2012 12:33 PM
    Monday, September 3, 2012 6:10 AM
  • Hi

    Thanks a lot Lisa,

    I had wrong settings for out of office message on server.

    Ragards

    Keiishi

    Monday, September 3, 2012 12:35 PM