none
Agent -State

    Question

  • Agent is showing no state event hough server is up and running

    Any specific reasons for it ? if yes do tell

    from Sandy

    Tuesday, June 12, 2018 2:57 PM

All replies

  • Hi,

    Have imported any management packs? Base OS management pack?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, June 12, 2018 4:13 PM
  • <<<Agent is showing no state event though server is up and running

    Any specific reasons for it ? if yes do tell>>>

    Have you reset the health?
    Have you seen state changes earlier?
    And the most important thing, for what you are looking for state change. And do you configure monitoring using monitor to reflect the state change?  


    Cheers, Gourav Please remember to mark the replies as answers if it helped.

    Wednesday, June 13, 2018 5:32 AM
  • Hello,

    Is this just one server or are all servers not monitored? Also what object is not monitored?

    Like dktoa said please make sure you've imported the base OS MP in the least, and also the ones that you want to monitor.

    Hope this helps

    Cheers


    Sam (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" wherever applicable. Thanks!) Blog:AnalyticOps Insights Twitter:Sameer Mhaisekar

    Wednesday, June 13, 2018 7:10 AM
  • Besides import windows OS MP, you may also refer to Not monitored and gray agents troubleshoot
    https://docs.microsoft.com/en-us/system-center/scom/manage-agents-not-healthy?view=sc-om-1801
    Roger

    Wednesday, June 13, 2018 7:10 AM