locked
Devices don't switch off when entering Standby RRS feed

  • Question

  • Hi!

    I have a problem on a customer's Vista Notebook:
    Sice lately the Styndby mode doesn't work anymore. The only thing that happens is the screen fades to black, but no devices are switched off. (Network connections stay active, Hard disks are still running etc.)
    When moving the mouse the screen comes up again.

    I checked "powercfg.exe -a" - S3 is supported as it should be
    "powercfg.exe -devicequery wake_armed" brought up HID-Keyboard, HID-Mouse and the Ethernet adapter.
    Removing the Mouse and Keyboard didn't help, also disabling the wake function of the NIC in Device-Manager didn't help.
    After that "powercfg.exe -devicequery wake_armed" showed no devices, still the Computer just doesn't enter Standby mode.

    What can I do?

    Thanks!
    Thursday, January 28, 2010 9:21 AM

All replies

  • bump
    Thursday, February 4, 2010 11:54 AM
  • bump again! anyone?
    Monday, February 8, 2010 1:43 PM
  • Found out that this problem only occurs when the power supply is connected! When the notebook is running on battery it goes to standby just fine!

    Problem still not solved :(
    Wednesday, February 17, 2010 8:49 AM