locked
Windows 7 - print server properties RRS feed

  • Question

  • I am having trouble printing renderings in proper scale.  In the "print server properties" box with my printer, the form is set to 10x11, but I think it should be Letter instead.  It seems to be stuck on 10x11 and I can't change it.  What do I do?  My computer is a Dell Studio xps laptop, the program I am having problems printing with is Minutes Matter Studio, and my OS is Windows 7 Home Premium.  My renderings print fine from my old laptop which is running XP.
    Tuesday, March 2, 2010 7:42 PM

All replies

  • Hi,

    When did this issue first occur? Right after installing windows 7? Is the option grayed out? What is the version of minutes matter studio? If the issue only occurs to one program, It is suggested to install the latest version 3.1.2.0. This might be a compatible issue.

    If you upgrade xp or vista to windows 7, better reinstall the program.

    Wednesday, March 3, 2010 7:58 AM
  • This issue occurred when I switched over to my Win 7 Home Premium machine.  I did reinstall the Minutes Matter Studio program using the latest version but still no luck.  Other people using Windows 7 Ultimate are not having this problem.  When they download my .mms files onto their machines the drawing is wacky and jumps off the page, but they can manuever the rendering back on the page and it prints fine. 

    The option to apply a change in form in the print server properties dialog box is grayed out, so I can't change that.  The people running Win 7 Ultimate say their print server dialog boxes are set the same as mine, 10 x 11, but they don't have the problem I do.
    Wednesday, March 3, 2010 6:30 PM
  • Can you printer from other application like Office outlook or notepad?

    Thursday, March 4, 2010 11:00 AM
  • I don't seem to have a problem printing from any other application. It is just this rendering program, and the measurements are off.  Could there be a problem unique to WIndows 7 Home Premium that is different than Ultimate?  I am wondering if I upgraded to Ultimate I would have the same problem....
    Thursday, March 4, 2010 6:10 PM
  • With that in mind, your printer has no issues, there might be conflict between your printer driver or certain software running background and the program.

    Set your screen resolution to 1280 x 1024 to allow you to view more workspace. For more possible solution, It is suggested to contact their support for direct assistance. http://www.minutesmatterstudio.com/

    On the operation standpoint, you can test the issue in Clean boot.

    This method will help us determine if this issue is caused by a loading program or service. Refer to http://support.microsoft.com/kb/929135
    ===============
    1. Click the Start Button and type "msconfig" (without quotation marks) in the Search Box and press Enter.
    2. Click Continue to verify the permission.
    3. Select the Services tab in the open window. Check the “Hide all Microsoft Services” option and click Disable All.
    4. Switch to the Startup tab and click Disable All.
    5. Click OK to save the settings and select Restart when prompted.
    6. Check whether or not the issue still occurs.

    Note: Temporarily disabling the Startup Group only prevents the startup programs from loading at startup. This shouldn't adversely affect the system or other programs. We can still manually run these programs later.
     

    Friday, March 5, 2010 4:27 AM
  • I just tried the clean boot and the issue still occurred... What does this tell us? Does it mean the problem is truly with the Minutes Matter Studio program?  Could there be other complicating factors?
    • Edited by Amie S Monday, March 8, 2010 8:16 PM new thoughts
    Saturday, March 6, 2010 8:58 PM
  • Have you launched the program by "Run as administrator"? To check if your user account may encounter issues, test it using a new account.

    Create a new user account
    ============
    1. Click the Start Button, and then click Control Panel.
    2. Click switch to a Classic View in left panel.
    3. Double-click User Accounts.
    4. Click Manage another account.
    Note: Please click Continue if the User Account Control (UAC) window prompts.
    5. Click "Create a new account".
    6. Type in the account name and select choose an account type (For Example: Administrator or Standard user). Then, click Create Account.

    If the issue disappears in the new account, you can transfer the data to the new account.
    Tuesday, March 9, 2010 6:29 AM
  • I tried that and had the same problem.....  Any other ideas?
    Wednesday, March 10, 2010 3:19 AM
  • Seems that you are not alone. http://www.minutesmatterstudio.com/forum/showthread.php?t=3050&page=4 I believe work with the Minutes Matter Studio support closly will be more effective to find the root cause.
    Thursday, March 11, 2010 9:59 AM
  • Actually, That is my thread!  Anna says there is just one other user she knows of that is having the same problem, and that person is using XP, I think....  They offer excellent customer service, and I am hoping they can figure out a solution.  We have been working on it for a week and a half now... it has been frustrating, as this is a critical program to my business.
    Thursday, March 11, 2010 2:46 PM