none
"Getting Started with Project Web App" Links missing RRS feed

  • Question

  • Hi,

    We've just set up Project web app for a team in our company, and none of them can see the 'Getting started with Project Web app links', so they're having trouble importing projects.

    Is there a permission group they need to be in, or something I need to trigger so these are visible?

    Thanks,

    Katherine

    Sunday, June 5, 2016 10:52 PM

Answers

All replies

  • Hi Katerine,

    The "getting start with PWA" is actually a webpart that you can add again on the PWA homepage as an admin. Simply edit the page using the gear icon, modify page and add the given webpart. Note that importing projects can be done without this links, directly from Project Pro or the project center depending on your importing method.

    It should not depend on a permission since it is visible by all users, but just in case do you use Project Server permission mode or Sharepoint permission mode? Also it might be that users have other troubles, like creating a new project, opening the project center, etc, which might be the cause for not being able to create/import a project.

    Please provide us more details so we can help you.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Monday, June 6, 2016 7:29 AM
    Moderator
  • Hi Guillaume,

    The problem is that the Getting Started with Project Web App web part is set to 'Hidden' for all other users. I can see it, but I am a global administrator.

    I have tried deleting the web part and adding it again, I've also logged in with my dummy user account and tried to unhide it. None of this works. My dummy user account has design permissions

    The other users who are unable to see this web part are able to create projects and perform all other tasks. I'd like it to be visible as we have users who would find it easier to import projects through the Create Project link in the Getting Started web app.

    Thanks for your help,

    Katherine

    Monday, June 6, 2016 7:58 AM
  • Hi Katherine,

    The hidden setting is a property that you can actually configure in the webpart settings. Edit the page, open the webpart settings and unselect "hidden" in the layout section (I think). Are you in PS permission mode on SP mode? What groups the users belong to?


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Monday, June 6, 2016 9:19 AM
    Moderator
  • Hi Guillaume,

    We're using SP permission mode - I tried to switch to PS, but it locked everyone out. The users are in the Portfolio Managers for Project Web App Group, and the Team Members for Project Web App groups. I'm appreciative that this may not be correct, so I'm willing to take suggestions on this too.

    I've tried editing the page and deselecting the 'Hidden' option which I have to do with my dummy account as I have no issue with my normal account. While logged in as my dummy account, I've also tried deleting the web part and adding it to a different zone, but it remains hidden.

    I've also tried stopping it from being hidden, but this doesn't seem to work either.  

    I thought this was all very odd because I thought everyone was supposed to be able to see Getting Started.

    Thanks,

    Katherine

    Monday, June 13, 2016 11:43 PM
  • Users must be members of the Project Web App Administrators group.
    • Marked as answer by Katie_C Monday, June 27, 2016 6:39 AM
    Monday, June 27, 2016 6:39 AM