none
resource availability is no longer visible in a new project RRS feed

  • Question

  • When we create a new project in MS Project Server and assigned resources we used to see the resource usage by other projects.
    Now we no longer see these resource allocations. In the resource usage view we only see the tasks from our current project and not the others.

    What security setting or what option did we accidently misconfigure?

    Tuesday, June 19, 2012 2:09 PM

Answers

  • Hi there,

    when loading Project Professional 2010, do you have the "Load Summary Resource Assignments" check box checked? If not, you will not see the resources other assignments, only the current project.

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com

    Tuesday, June 19, 2012 2:14 PM
    Moderator
  • Hi there,

    When you load Project Professional 2010, do you have to chose an account? If not, you will not see this check box. To see this check box change the Project Server Accounts When starting setting  to "Choose an account". To access the Project Server accounts settings, open Project Professional, click File > Info > Manage Accounts > Configure Accounts.

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com

    • Marked as answer by Plessers Bart Thursday, June 21, 2012 2:48 PM
    Tuesday, June 19, 2012 3:32 PM
    Moderator

All replies

  • Hi there,

    when loading Project Professional 2010, do you have the "Load Summary Resource Assignments" check box checked? If not, you will not see the resources other assignments, only the current project.

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com

    Tuesday, June 19, 2012 2:14 PM
    Moderator
  • I don't know, where can I find the checkbox.
    And can this option be managed by the server, because all project managers have this problem.

    Tuesday, June 19, 2012 3:30 PM
  • Hi there,

    When you load Project Professional 2010, do you have to chose an account? If not, you will not see this check box. To see this check box change the Project Server Accounts When starting setting  to "Choose an account". To access the Project Server accounts settings, open Project Professional, click File > Info > Manage Accounts > Configure Accounts.

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com

    • Marked as answer by Plessers Bart Thursday, June 21, 2012 2:48 PM
    Tuesday, June 19, 2012 3:32 PM
    Moderator
  • Found it, thanks

    Thursday, June 21, 2012 2:49 PM