none
DPM 2010 ID 104 Details: The specified network name is no longer available error RRS feed

  • Question

  • I have on VM I can't get to backup anymore and I'm getting the same error everytime time I run the consistency check.

    An unexpected error occurred while the job was running.  (ID 104 Details:  The specified network name is no longer available (0x80070040)).

    I updated the DPM server and the agent to the latest rollup so it is current and that didn't fix the issue.  I have rebooted both systems since that update as well.  This VM was backing up fine until about a month ago.

    Friday, April 20, 2012 5:55 PM

All replies

  • We need some additional information to determine why you are getting these errors.  You mention that there is one VM that can't be backed up any more.  I'm assuming there are other VM's on the Hyper-V host that can be protected.  If so, is the Hyper-V host a standalone server or part of a CSV?  Or is the VM being protected by the DPM agent installed inside the VM?  If so, do we see any agent communication problems on the Management > agents tab in the DPM console?

    Other things to look at are possible name resolution problems, losing access to the disks where the VM is stored and having all of the Hyper-V integration services enabled in the Hyper-V manager for the problem VM.

    Please provide additional details and share the complete error being logged in the DPM alert when the consistency check job fails.

    Thanks,

    Michael Vargo

    Friday, April 27, 2012 4:36 PM
    Moderator
  • This is a single DPM server backing up the HyperV host.  It is backing up 3 other servers on that host just fine, but this one continually fails at the same point.  Here is the error:

    Affected area: \Backup Using Child Partition Snapshot\MCECORPVS0UTIL1
    Occurred since: 5/4/2012 9:29:10 AM
    Description: The replica of Microsoft Hyper-V \Backup Using Child Partition Snapshot\MCECORPVS0UTIL1 on mcecorpps1vh1.millcreekeng.local is inconsistent with the protected data source. All protection activities for data source will fail until the replica is synchronized with consistency check. You can recover data from existing recovery points, but new recovery points cannot be created until the replica is consistent.

    For SharePoint farm, recovery points will continue getting created with the databases that are consistent. To backup inconsistent databases, run a consistency check on the farm. (ID 3106)
     An unexpected error occurred while the job was running. (ID 104 Details: The specified network name is no longer available (0x80070040))
     More information
    Recommended action: Retry the operation.
     Synchronize with consistency check.
     Run a synchronization job with consistency check...
    Resolution: To dismiss the alert, click below
     Inactivate alert

    Friday, May 4, 2012 4:30 PM
  • I think We have the same problem Komputerguy. I've been troubleshooting this problem for a month now. Have you found any solution?
    Thursday, January 31, 2013 8:20 AM
  • Hi, have the same problem. Any progress?

    Friday, February 13, 2015 6:38 PM
  • Hey guys,

    please try to stop protection of VM, and delete Replica on Disk

    clear Cache for Protectiongroup

    re add the VM to Protectiongroup

    should work


    Seidl Michael | http://www.techguy.at | twitter.com/techguyat | facebook.com/techguyat | youtube.com/techguyat

    Friday, February 13, 2015 9:00 PM