locked
Win 7 Home Prem Wireless network file copy speed. RRS feed

  • Question

  • Have a home wireless network that I am trying to move the data from two older laptops to two brand new Laptops.  One I loaded up all of my software and then tried to move the data across the network and was getting a throughput of 1.3 mb/sec.  I thought it might be a software that I had installed that could be the problem so I tried to move the same data with the new one I just plugged in.  The two older machines are win xp.  The new ones are win 7 64 home.  I have a linksys wrt54G for a router.  I have read so many posts and I am just wondering how this could be on a brand new system.  Especially after this long of time with no result.  I called HP and the tech said its a problem with graphics and that is the way it is.  Microsoft 7 is too graphically oriented.  I can copy from usb external hdd at 20 mbs so it can NOT be a graphics issue....  Can I get some real help please?

    • Edited by Daymskipy Monday, September 6, 2010 4:16 AM mor info added
    Monday, September 6, 2010 3:47 AM

Answers

  • Hi,

     

     

    We should know the file transfer speed via wireless network is based on the bandwidth, the network environment and the hard disk reading/writing speed. So I suggest you  could contact the ISP (Internet Service Provider) to confirm the bandwidth. Also, perform an online test: http://www.bandwidthplace.com/

     

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

     

    Besides, test:

    1.If the issue occurs with wired connection.

         2.If the issue occurs with another wireless router.

         3.Update the network adapter driver.

         4.In some cases, WEP key-based access can provide better speeds when compared to the more secure WPA standard, or vice versa. Try switching to a different protection method for test.

     

     

    Also, I suggest you could try to transfer files in Safe Mode with networking to see what the result is. You can also turn off the Auto-tuning feature and then try transferring the date over the network again. You may take the following steps to check the result:

     

    1.       Click on Start

    2.       In the Start Search Bar type ‘cmd’, right click on the search result and select ‘Run as Administrator’

    3.       In the command prompt type: netsh int tcp set global autotuninglevel=disabled

         4.       You may restore it to the typical setting by typing: netsh int tcp set global autotuninglevel=normal in the command prompt.

         5.       Go to Control Panel > Programs > Turn Windows Features on or off > and check "Simple TCPIP services (i.e. echo, daytime, etc.), confirm it is enabled.

     

     

    Hope it helps.

     

     

    Regards,

     

    Alex zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Cloud_TS Friday, September 24, 2010 8:07 AM
    • Marked as answer by Linda Yan Friday, September 24, 2010 8:28 AM
    Thursday, September 9, 2010 8:55 AM