locked
SMPortal remains blank RRS feed

All replies

  • Hello ,

    Did you check for the following ;

    http://social.technet.microsoft.com/Forums/en-US/portals/thread/3aa0f46e-534c-4db3-9548-fe3af2f6843f

    1. The webpart and the webservices cant be installed on the same server.

    2. When installing the Webpart you must use a FQDN for the webservice including the port

    Example: https://scsm01.contoso.com dont work as webservice url but https://scsm01.contoso.com:443 does work

    3. When you install it like this you also need goto the server where the webservice is installed and edit the web.config file in the contenthost application with the fqdn.

    I used the default location so my web.config file is placed at C:\inetpub\wwwroot\System Center Service Manager Portal\ContentHost\Web.config

    Example:

    Edit from

    <add key="ContentHostAbsoluteUri" value="https://SCSM01:443/ContentHost" />

    To

    <add key="ContentHostAbsoluteUri" value="https://SCSM01.contoso.com:443/ContentHost" />

    I needed to edit this otherwise i could not open KA on the portal."

    Jesper's way worked on.

    Sincerely,

    Murat Demirkiran


    If the post helps you and remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. www.scvmm2012.com (TR Language) Please note that I'm not a Microsoft Representative or SpokesPerson.

    Thursday, May 17, 2012 8:58 PM
  • Helo Murat

    I have the Web service on the same server as the Service Manager Portal , SCSMWebContentServer.

    I cannot edit the web.config file of the webservice.


    winston741@

    Friday, May 18, 2012 10:08 AM
  • I am still experiencing problems.

    The address that I use to access the Sharepoint site is the same as the certificate's "issued by" name. I have changed the web.config for both the web content server and the Sharepoint site to match the url for the Sharepoint Site.

    The SM Portal is still blank. I tried using the full FQDN still no difference.


    winston741@

    Monday, May 21, 2012 9:54 AM
  • Did you look at the edit application setting value in IIS for Service manager portal? And that the right value is configured? protocol<servername>:443/ContentHost/ClientBin/

    Tuesday, November 27, 2012 1:02 PM