none
SCOM 2019 blank Web console RRS feed

Answers

  • Hi,

    This is a normal phenomenon, though it should not be an expected behavior. If we put FQDN in the URL, it prompts the credential and opens smoothly. However, if we use only the hostname, it's blank.

    We've forwarded the information to the operations manager product team and hope this can be fixed in next release.

    Screenshot for your reference:




    Hope the above information helps.

    Regards,

    Alex Zhu
    -----------------------------------------------
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.
    Wednesday, June 19, 2019 6:41 AM

All replies

  • Hey Sameer,

    I did have this exact issue before.

    So the way I got around it was to either use the FQDN of the server that has the web console

    And also to make sure in IIS - Authentication go into the Advanced bit and change it where NTLM is at the top, then Kerberos is second. Then run an iisreset and that should get it to work.

    If not done so already worth adding it into the Local Intranet site as ive been at some sites where its so locked down some of the widgets don't work properly, specifically the topology widget.

    Hopefully the above works for you


    Website: www.walshamsolutions.com Technical Blog: https://www.walshamsolutions.com/technical-blog Personal Blog: https://www.walshamsolutions.com/personal-blog Twitter: Dwalshampro

    Tuesday, June 18, 2019 7:31 PM
  • Hi,

    This is a normal phenomenon, though it should not be an expected behavior. If we put FQDN in the URL, it prompts the credential and opens smoothly. However, if we use only the hostname, it's blank.

    We've forwarded the information to the operations manager product team and hope this can be fixed in next release.

    Screenshot for your reference:




    Hope the above information helps.

    Regards,

    Alex Zhu
    -----------------------------------------------
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.
    Wednesday, June 19, 2019 6:41 AM
  • Hello Sameer,

    Are you trying to access the SCOM Web Console locally or remotely?

    Which Internet browsers are you using?

    The FQDN (Fully Qualified Domain Name) method that the others mentioned usually works, I personally always use the FQDN for everything to avoid any possible issues.

    You might also want to change it within the SCOM console in the Administration > Settings > Web Addresses:

    Let us know how it goes!

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:


    • Edited by Leon Laude Wednesday, June 19, 2019 10:03 AM
    Wednesday, June 19, 2019 6:57 AM
  • I agree with Leon, If it's webadress is not configured with FQDN in Administration > Settings > Web Adress and you are trying from client computer with FQDN in browser, its not working, But at same time if you connect with hostname only from IE, it will work. Issue didn't observed on other browser. Just tested few minutes ago for SCOM 1807.
    Wednesday, June 19, 2019 10:09 PM
  • Yup, using FQDN indeed worked, and I changed the URL in the console as well.

    Thanks guys!

    Cheers


    Sam (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" wherever applicable. Thanks!) Blog:AnalyticOps Insights Twitter:Sameer Mhaisekar

    Thursday, June 20, 2019 9:10 AM