locked
SkipPackageDisplay ignored RRS feed

  • Question

  • Hi all, I am on MDT 8456 and I am trying to install some additional language packs as part of OSD of win10 1809. I have done the following:

    1. Imported language packs to the deployment share under the packages folder
    2. Created a selection profile and assigned them to the language packs folder
    3. Configure the customsettings.ini with SkipPackageDisplay=NO (it did not work when set to Yes either)
    4. created an array for the language packs: LanguagePacks001={guid}
    5. in the task sequence selected the selection profile for the Apply Patches task (even when set to ALL Packages, it did not work)

    Doing all that is still not making the wizard appear so I can select a package. Aside from that, the language packs are not getting installed. Please help, and thanks in advance.

    Friday, March 22, 2019 4:09 AM

All replies

  • Sounds like you have downloaded the wrong langpack iso file.

    This is the correct one: SW_DVD9_NTRL_Win_10_1809_32_64_ARM64_MultiLang_LangPackAll_LIP_X21-91305.iso

    • Edited by Balterz Friday, March 22, 2019 11:45 AM
    Friday, March 22, 2019 11:44 AM
  • Thanks for the response, but what makes you think that is the ISO I need? I never mentioned what I downloaded. That aside, regardless of what was downloaded, that should not affect not making the wizard appear. Sorry, not trying to seem harsh, just trying to understand the logic or reason for your input. 
    Monday, April 1, 2019 3:29 PM