locked
Stuck during pic.lync.com registration RRS feed

  • Question

  • Hi, I try to register our Edge and sip domain at pic.lync.com to establish a skype-skype connection. During registration it asks for the FQDN of our edge and our sip domain. When I hit Next, I get an error: This Access Edge service FQDN or domain is registered to another organization, followed by our sip domain.

    I am the only Skype administrator of our domain and I am not aware of any registration in the past at pic.lync.com.

    What can I do to get a successfull registration?

    Friday, December 22, 2017 12:37 PM

Answers

  • Hi Randolf,

    If you have Office365 and skype for business online. You need to disable in skype control panel first federation with skype consumer. Then i takes 24-48 h before it is disabled. Then provision your domain after that you can enable it back in office365.

    Greetings,

    Erdem


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    Friday, December 22, 2017 1:05 PM
  • Hi Randolf GSG,

    Agree with Erdem, You should deactivate “Let people use Skype for Business to communicate with Skype users outside your organizaiton“from Skype for Business Online Admin portal and wait.

    There is a blog about this issue.

    http://wintech.sgal.info/2015/09/skype-for-business-server-formely-lync.html

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.


    Regards,

    Leon Lu


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, December 25, 2017 2:35 AM

All replies

  • Hi Randolf,

    If you have Office365 and skype for business online. You need to disable in skype control panel first federation with skype consumer. Then i takes 24-48 h before it is disabled. Then provision your domain after that you can enable it back in office365.

    Greetings,

    Erdem


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    Friday, December 22, 2017 1:05 PM
  • Thx for your quick response. I disabled it immediately. Now, let's wait and see... I'll post an update to let you know.
    Friday, December 22, 2017 1:29 PM
  • Hi Randolf,

    I have seen it so many times :) it will work eventually.

    Greetings,

    Erdem


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    Friday, December 22, 2017 1:34 PM
  • Hi Randolf GSG,

    Agree with Erdem, You should deactivate “Let people use Skype for Business to communicate with Skype users outside your organizaiton“from Skype for Business Online Admin portal and wait.

    There is a blog about this issue.

    http://wintech.sgal.info/2015/09/skype-for-business-server-formely-lync.html

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.


    Regards,

    Leon Lu


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, December 25, 2017 2:35 AM
  • Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.

    Regards,

    Leon Lu


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, December 27, 2017 8:15 AM
  • Sorry for the late reply. We were closed for two weeks due to the holidays. Today I tried to register at pic again, but didn't work. I read through the mentioned blog and noticed that I had to disable the function in Skype ONLINE, but I disabled it in my local Skype. So I'll try again tomorrow...
    Monday, January 8, 2018 10:01 AM
  • Hi Randolf,

    Correct you need to disable it in office365 first, because it is overriding the pic.lync.com registration. After the registration is completed you can turn it back on in Office365.

    Greetings,

    Erdem


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    Tuesday, January 9, 2018 8:29 AM
  • Finally it worked. Now I have to wait for the provisioning process.

    Thx for your help Erdem and Leon Lu.

    Tuesday, January 9, 2018 11:02 AM