locked
Enabling a password-protected Administrator account using a Standard user account RRS feed

  • Question

  • I have accidentally disabled my password-protected Administrator account using this same admin account. When I tried to enable it using my standard user account in Microsoft Management Console, it says "The following error occurred while attempting to save properties for user acer: Access is denied." When I tried to enable the built-in Administrator, the same dialog box appeared.

    I have read that I can fix this with the command prompt but i have to run it as administrator, the problem is it asks for a password but there's no space or box to type in. I can't add my standard user to the Administrators group nor can I change it's account type. I can't also create another Administrator account or any account for that matter.

    Please help me. What should I do?


    Thursday, January 30, 2014 8:33 AM

Answers

  • Hi,

    As I known, if you try to reenable the Administrator account after it has been disabled, and if the current Administrator password does not meet the password requirements, you cannot reenable the account. In this case, an alternative member of the Administrators group must reset the password on the Administrator account.

    Disabling the Administrator account can become a maintenance issue under certain circumstances. For example, in a domain environment, if the secure channel that constitutes your join fails for any reason, and there is no other local Administrator account, you must restart in Safe Mode to fix the problem that is causing your join status to be broken.Under Safe Mode boot, the Administrator account is always enabled, regardless of this setting.

    I would like to confirm if you can log into Safe Mode for the other operations.

    Advanced startup options (including safe mode):  http://windows.microsoft.com/en-US/windows7/Advanced-startup-options-including-safe-mode

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    Wednesday, February 5, 2014 8:39 AM