none
how to apply IE 11 settings to users

    Question

  • Hi,

    Before using IE11, we use IE Maintenance policy to push favorites and proxy settings, it can work well, users can still change their settings, for example, some users prefer to use another proxy, they can change, our settings are just recommended settings, not force ones.

    But when we are using IE11, IEM failed, no settings are pushed, I tried GPP settings, but it will always overwrite user's proxy settings, it's not good experience.

    Could you please share which way you use to push the IE11 settings, but at the same time, users still can change them when they need? At the same time, for example, if we add a new IE setting, the users should still apply it(for example, IE Security settings), I know there's an option called "Run once annd don't reapply", the problem is that it will not apply the new additional settings.

    Thanks.


    Thanks

    WSA

    Help others first before you ask for help

    --------------------------------------------------------------------------------
    Please remember to click “Mark as Answer” on the post if my post helps you.

    Thursday, October 15, 2015 2:20 AM

Answers

  • > But when we are using IE11, IEM failed, no settings are pushed, I tried
    > GPP settings, but it will always overwrite user's proxy settings, it's
    > not good experience.
     
    Tab "Common": "Don't reapply"
     
    > option called "Run once annd don't reapply", the problem is that it will
    > not apply the new additional settings.
     
    Additional Item for new settings - no prob with that.
     

    Greetings/Grüße, Martin

    Mal ein gutes Buch über GPOs lesen?
    Good or bad GPOs? - my blog…
    And if IT bothers me - coke bottle design refreshment (-:
    Thursday, October 15, 2015 8:13 AM
  • > option called "Run once annd don't reapply", the problem is that it will
    > not apply the new additional settings.

    It will if you:

    1. Add the new setting

    2. Uncheck "Apply once and do not reapply"

    3. Click "Apply"

    4. Check "Apply once and do not reapply"

    5. Click OK


    Rolf Lidvall, Swedish Radio (Ltd)

    Thursday, October 15, 2015 8:25 AM
  • > option called "Run once annd don't reapply", the problem is that it will
    > not apply the new additional settings.

    It will if you:

    1. Add the new setting

    2. Uncheck "Apply once and do not reapply"

    3. Click "Apply"

    4. Check "Apply once and do not reapply"

    5. Click OK


    Rolf Lidvall, Swedish Radio (Ltd)

    To add to this, when you do this (uncheck the option, apply, then check it again), this will generate a new Id in the xml file for the policy. A new ID will be created under:
     
    HKCU\Software\Microsoft\Group Policy\Client\Run Once
     
    Then all users will found this new id from that path, so they'll apply it again as it's new to them.
     
    Hope this helps.
     

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, October 16, 2015 9:44 AM
    Moderator

All replies

  • > But when we are using IE11, IEM failed, no settings are pushed, I tried
    > GPP settings, but it will always overwrite user's proxy settings, it's
    > not good experience.
     
    Tab "Common": "Don't reapply"
     
    > option called "Run once annd don't reapply", the problem is that it will
    > not apply the new additional settings.
     
    Additional Item for new settings - no prob with that.
     

    Greetings/Grüße, Martin

    Mal ein gutes Buch über GPOs lesen?
    Good or bad GPOs? - my blog…
    And if IT bothers me - coke bottle design refreshment (-:
    Thursday, October 15, 2015 8:13 AM
  • > option called "Run once annd don't reapply", the problem is that it will
    > not apply the new additional settings.

    It will if you:

    1. Add the new setting

    2. Uncheck "Apply once and do not reapply"

    3. Click "Apply"

    4. Check "Apply once and do not reapply"

    5. Click OK


    Rolf Lidvall, Swedish Radio (Ltd)

    Thursday, October 15, 2015 8:25 AM
  • > option called "Run once annd don't reapply", the problem is that it will
    > not apply the new additional settings.

    It will if you:

    1. Add the new setting

    2. Uncheck "Apply once and do not reapply"

    3. Click "Apply"

    4. Check "Apply once and do not reapply"

    5. Click OK


    Rolf Lidvall, Swedish Radio (Ltd)

    To add to this, when you do this (uncheck the option, apply, then check it again), this will generate a new Id in the xml file for the policy. A new ID will be created under:
     
    HKCU\Software\Microsoft\Group Policy\Client\Run Once
     
    Then all users will found this new id from that path, so they'll apply it again as it's new to them.
     
    Hope this helps.
     

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, October 16, 2015 9:44 AM
    Moderator
  • IMO this is a bug.

    Rolf Lidvall, Swedish Radio (Ltd)

    Monday, October 19, 2015 7:59 AM