locked
Skype for Business Mac (O365) "We couldn't send this message" RRS feed

  • Question

  • On a Mac client with Skype for Business I occasionally receive an error message when trying to send an IM to a co-worker.  The error message is "We couldn't send this message:..." and it repeats the person I am sending it to along with the message.  Interestingly, when I double click on the user in my contact window and open the chat window, the persons contact is listed purely as their email address (not their display name with the status light).  This seems to be driven from a previous Cloud PBX phone call (see picture):

    However, if I delete all the old chats from the chat history/window, then double click on the contact again, a window shows up with the status light and display name:

    And in this window, I can send the message fine.  It seems like when I place a SIP call (on a networked Polycom VVX Phone), a new contact shows in the history with the same email address, but someone a different identity, which, if course, can't receive the message.  Any idea how to fix this?  Anyone else see it?

    Thanks,

    Brandon

    Friday, August 11, 2017 1:51 AM

All replies

  • Hi vapilot75,

    Polycomm VVX phones cannot receive IM.

    Maybe you should also check the firmware of the phone. It could be a problem with the phone.


    regards Holger Technical Specialist UC

    Saturday, August 12, 2017 7:53 AM
  • Hi vapilot75,

     

    To further troubleshoot the issue, please confirm the following information?

    1. If you set your account in another computer, does the issue persist?

    2. Do other users in your organization have the same problem?

     

    If just few users have these issue ,please delete the user profile and make a test.

    1.Log out and quit Lync.

    2.Go to Finder > press Command+Shift+G > type in /users/<MacUsername>/library and delete the following files:

    Caches > com.microsoft.Lync

    Internet Plug-Ins > MeetingJoinPlugin.plugin

    Keychains > all files beginning with OC__KeyContainer

    Logs > Microsoft-Lync-x.log and Microsoft-Lync.log

    Preferences > com.microsoft.Lync.plist

    Preferences > ByHost > MicrosoftLyncRegistrationDB.xxxx.plist

    3.Go to Finder > press Command+Shift+G > type in /users/<MacUsername>/documents > navigate to Microsoft User Data and delete the following folders: /Microsoft Lync Data and /Microsoft Lync History.

    4.Open Keychain Access from the /Applications/Utilities folder and delete all keychains starting with OC__KeyContainer.

    5.In your Login keychain, delete all e-mail address certificates.

    6.Empty Trash.

    7.Click the Windows Skype for Business/Lync icon to reopen the program.

     

    Please update the SFB client to the latest version.

    https://support.office.com/en-us/article/Office-Insider-releases-for-Skype-for-Business-on-Mac-7f190a71-2b56-4914-8044-668582997619#Insider=Office_Insider_Slow


    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, August 14, 2017 7:39 AM
  • Hi vapilot75,

    Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.


    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, August 28, 2017 8:45 AM