locked
Windows 7 Pro Cannot Connect to Network When Idle Too Long (Company wide) RRS feed

  • Question

  •  We have ~75 users on Windows 7 Professional.  Beginning approximately two weeks ago (and the day after Windows Updates were deployed to all PC's by our outside IT), the vast majority of users (but not all) started having a problem in that they can log in first thing in the morning; however, they immediately get an error that they are not connected to the network, that network drives cannot be connected, they cannot access the internet, etc.  A reboot resolves the issues and the problem does not reoccur until the computer is left idle overnight.  Our outside IT says this is happening at multiple client sites they manage but they have no idea of the cause; they are theorizing it may be a botched Windows update.  I have Windows 7 Pro at home and have not had the issue once.  Any and all suggestions appreciated.
    Monday, May 11, 2015 1:30 PM

Answers

  • Hi

    Since this issue widely happen to your users, please test following methods on one machine first.

    Close 3<sup>rd </sup>party firewall, Anti-spyware or any other network control software, you can just try clean boot to identify if this issue was caused by other software.

    Remove the check mark for Allow the computer to turn off this device to save power option from your network adapter properties.

    Update your network driver to last version.

    Using following command in command prompt

    net config server /autodisconnect:-1

    Meanwhile, I wonder if Radius server is configured in your environment.

    Regards,

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, May 14, 2015 1:12 AM

All replies

  • This may be a workaround until the actual problem is resolved, but you can enable the always wait for the network at computer logon via Computer Configuration\Administrative Templates\System\Logon


    Monday, May 11, 2015 3:09 PM
  • Hi

    Since this issue widely happen to your users, please test following methods on one machine first.

    Close 3<sup>rd </sup>party firewall, Anti-spyware or any other network control software, you can just try clean boot to identify if this issue was caused by other software.

    Remove the check mark for Allow the computer to turn off this device to save power option from your network adapter properties.

    Update your network driver to last version.

    Using following command in command prompt

    net config server /autodisconnect:-1

    Meanwhile, I wonder if Radius server is configured in your environment.

    Regards,

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, May 14, 2015 1:12 AM