locked
"Access Control - Do Not Inherit" Grayed out when setting up a backup on Server 2008 R2 when trying to use remote NAS RRS feed

Answers

  • I found a NAS that I could join to the domain. Sadly that was the only way to pull this off. If anyone is looking at the same issue check over your NAS to see if it gives you the option to do so. This way you can authenticate to the shares / AD integrate it a bit.
    • Marked as answer by Azca Admin Saturday, August 31, 2013 5:51 AM
    Saturday, August 31, 2013 5:51 AM

All replies

  • Also when trying to create the schedule it wants an account that exists on both the NAS and the local server. That is not possible. It will not create the schedule. When I map the drive and set unique credentials and try to specify the drive as the backup destination that is mapped it does not show up in the list of drives to select to backup to. Please advise. I normally use larger more enterprise grade backup solutions than Server backup including DPM / Symantec etc this is pretty strange. Thanks!
    Monday, August 12, 2013 11:45 PM
  • Hi,

    From this article, it mentioned that it is by design that we cannot choose "do not inherit" in backup schedule when backup target is a remote shared folder.

    Checklist: Schedule Automatic Backups

    http://technet.microsoft.com/en-us/library/cc732540.aspx

    If you use a remote shared folder, make sure that the folder is available, that you have write access to the folder, and that you are a member of the Administrators group or Backup Operators group on the computer hosting the folder. Each time you create a backup, it will overwrite the older backups so that you will only have one backup at a time. The backup will inherit the access control list (ACL) permissions of the folder.

    For the account it required, as mentioned above, it should be "a member of Admin group or Backup Operators group, and it should have write permission on target folder".

    Also map a network folder as a drive will not help show the mapped drive letter in backup destination. It is still a remote shared folder.


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.

    Wednesday, August 14, 2013 11:44 AM
  • Ok so I create the user on the NAS and give it a password. Then I create the user as a backup operator domain account on the server. I create the backup job using the account and it fails to authenticate everytime. I'm trying to backup a domain controller. I need that checkbox to become selectable so that I can authenticate to the NAS and create a backup using Windows Server Backup 3 days ago. Any other ideas please? Does Windows Server 2008 really not allow you to authenticate to a NAS using basic authentication??
    Wednesday, August 14, 2013 4:40 PM
  • I found a NAS that I could join to the domain. Sadly that was the only way to pull this off. If anyone is looking at the same issue check over your NAS to see if it gives you the option to do so. This way you can authenticate to the shares / AD integrate it a bit.
    • Marked as answer by Azca Admin Saturday, August 31, 2013 5:51 AM
    Saturday, August 31, 2013 5:51 AM
  • Question
    You cannot vote on your own postI use the WD My BooK Duo. But it didn't have the option to join to the domain.

    My step is

    1. Add one account in this machine, like the WD NAS used. And this account can access the NAS folder you want to backup. ex. admin

    2. Join the admin account to the Backup Operators group.

    3. Use the Windows Server Backup to set the backup schedule.

    4. But you can't chose "the system status" for backup. Just can chose Folders.

    5. Then the backup plan works, without Join to the domain.

    Another way, You can use the VHD on the NAS to do Windows Server Backup.

    • Edited by janhome Wednesday, October 1, 2014 1:52 AM
    Wednesday, October 1, 2014 1:40 AM