none
MDT 2013 my custom rules are not working its still asking to choose Tasksequence RRS feed

  • Question

  • Its not Skipping the task sequence window even though i have provided the task sequence ID

    [Default]
    OSInstall=y
    skipCapture=YES
    SkipAdminPassword=YES
    SkipProductKey=yes
    SkipComputerBackup=YES

    SkipTaskSequence=YES
    TaskSequenceID=win8x64

    SkipComputerName=YES
            OSDComputersName=Win8Auto

            SkipDomainMembership=YES
            JoinDomain=SCCMLAB.LOCAL
            DomainAdmin=Administrator
            DomainAdminPassword=*******

    SkipUserData=YES

    SkipLocaleSelection=YES
           KeyboardLocale=en-us
           UserLocale=en-US
           UILanguage=en-us

    SkipTimeZone=NO
    TimeZoneName=Eastern Standard Time

    SkipBitLocker=YES

    SkipSummary=YES

    Saturday, May 9, 2015 12:39 PM

All replies

  • Do you have anything that could be overriding that? What's your "Priority=" look like? Are you using a database that could be overriding [Default]?

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Saturday, May 9, 2015 3:48 PM
  • Hey Dan Priority is Default

    [Settings]
    Priority=Default
    Properties=MyCustomProperty

    [Default]
    OSInstall=y
    skipCapture=YES
    SkipAdminPassword=YES
    SkipProductKey=yes
    SkipComputerBackup=YES

    SkipTaskSequence=YES
    BuildID=win8x64
    %DeployRoot%

    SkipComputerName=YES
            OSDComputersName=Win8Auto

            SkipDomainMembership=YES
            JoinDomain=SCCMLAB.LOCAL
            DomainAdmin=Administrator
            DomainAdminPassword=*****

    SkipUserData=YES

    SkipLocaleSelection=YES
           KeyboardLocale=en-us
           UserLocale=en-US
           UILanguage=en-us

    SkipTimeZone=NO
    TimeZoneName=Eastern Standard Time

    SkipBitLocker=YES

    SkipSummary=YES


    Sunday, May 10, 2015 7:09 PM
  • The only properties needed to automate which task sequence is used is

    SkipTaskSequence=YES
    TaskSequenceID=Enterprise
    Is this a new deployment share, one that was upgraded or did you inherit it from someone else?

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Monday, May 11, 2015 2:12 PM
  • Hey there, Are you using database deployment?
    I've read somewhere that "SkipTaskSequence=YES" didn't work with that method.

    Nevertheless I think Dan_Vega it's right.
    Maybe for "SkipTaskSequence=YES" you need to user the "TaskSequenceID=TaskName" and for "SkipBuild=YES" you'll need to use "BuildID=TaskName".


    :: Geeking Around Technological World :: | http://front-slash.blogspot.com

    Tuesday, May 12, 2015 4:43 PM
  • Even if you're using a database (I am) it can still work. As to which one wins, that's defined by the "Priority=" list, but if there's no TaskSequenceID defined in any of the database entries, then it will use what's defined in the [Default]

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Tuesday, May 12, 2015 4:52 PM
  • Hi

    yes its a new deployment share i haven't inherited anything

    and yes i tried TasksequenceID=win8X64 also but it was not working .

    whatever settings i am giving and changing in customsettings.ini (Rules tab) nothing is working but Bootstarp.ini changes are working fine.

     

    Thursday, May 14, 2015 9:33 AM
  • no matter what changes i am making in Rules tab its still using default settings
    Thursday, May 14, 2015 9:35 AM
  • Can you please try to:

    1. Close the deployment wizards
    2. On the command prompt launch cscript litetouch.vbs
    3. Paste the output here

    Best regards,
    Diogo Sousa


    :: Geeking Around Technological World :: | http://front-slash.blogspot.com

    Thursday, May 14, 2015 9:40 AM
  • Can you please try to:

    1. Close the deployment wizards
    2. On the command prompt launch cscript litetouch.vbs
    3. Paste the output here

    Best regards,
    Diogo Sousa


    :: Geeking Around Technological World :: | http://front-slash.blogspot.com

    I believe he means

    cscript litetouch.wsf

    as that will give you some output on the command line. The vbs script is what would normally be run to bring up the deployment wizard. If you run it in a full OS, then open up the MININT folder while the wizard is open. Take a look at the BDD.log and you should be able to find what it's using.

    Example: Using DEFAULT VALUE: Ini file = \\SERVER\Share\CustomSettings.ini


    If this post is helpful please vote it as Helpful or click Mark for answer.

    Thursday, May 14, 2015 1:22 PM
  • Hi

    This i got after launching lighttouch.vbs

    ********************************************************************************************

    <![LOG[ZTIUtility!GetAllFixedDrives (False)]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDiskPartition : \\SCCM2012\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #0"    \\SCCM2012\root\cimv2:Win32_LogicalDisk.DeviceID="C:"]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDisk : \\SCCM2012\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[ZTIUtility!GetAllFixedDrives =  C:]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property LogPath is now = C:\MININT\SMSOSD\OSDLOGS]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property CleanStart is now = ]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Microsoft Deployment Toolkit version: 6.2.5019.0]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property Debug is now = FALSE]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Found OS Disk: C:]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Found FirstPossibleSystemDrive: C:]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property SMSTSLocalDataDrive is now = C:]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Not running within WinPE.]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeploymentMethod is now = UNC]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeploymentMethod = UNC]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeployRoot is now = C:\DeploymentShare]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Using a local or mapped drive, no connection is required.]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeployRoot = C:\DeploymentShare]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeployDrive is now = C:]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeployDrive = C:]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property PHASE is now = VALIDATION]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeploymentType is now = REFRESH]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Phase = VALIDATION]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: wscript.exe "C:\DeploymentShare\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property inifile is now = Bootstrap.ini]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Microsoft Deployment Toolkit version: 6.2.5019.0]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[------------------------- Object Initialization -------------------------]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[------------------------- Initialization -------------------------]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Synchronizing the environments.]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property DeployRoot is now = C:\DeploymentShare]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property DeployDrive is now = C:]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished synchronizing the environments.]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting OS info]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property definition is now = BDD_Welcome_ENU.xml]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Microsoft Deployment Toolkit version: 6.2.5019.0]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Property OSCurrentVersion is now = 6.3.9600]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property OSCurrentBuild is now = 9600]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Unknown operating system build number 9600 found, setting OSVersion to 'Other'.]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property OSVersion is now = Other]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsServerOS is now = True]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsServerCoreOS is now = False]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting OS info]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting HAL information]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Not Wizard = False]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Property WizardComplete is now = N]LOG]!><time="23:13:01.000+000" date="05-14-2015" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Property HALName is now = acpiapic]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting HAL information]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting network info]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Checking network adapter: [00000013] Intel(R) 82574L Gigabit Network Connection]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[MAC address = 00:0C:29:75:0A:72]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[IP Address = 192.168.1.1]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[IP Address = fe80::1446:85f1:3d08:50cf]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IPAddress001 is now = 192.168.1.1]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IPAddress002 is now = fe80::1446:85f1:3d08:50cf]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property MacAddress001 is now = 00:0C:29:75:0A:72]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting network info]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting DP info]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Unable to determine ConfigMgr distribution point]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting DP info]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting WDS server info]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Unable to determine WDS server name, probably not booted from WDS.]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting WDS server info]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property HostName is now = SCCM2012]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting asset info]LOG]!><time="23:13:02.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property AssetTag is now = No Asset Tag]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property SerialNumber is now = VMware-56 4d 01 95 c2 64 26 d3-0b 91 45 1d 70 75 0a 68]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property Make is now = VMware, Inc.]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property Model is now = VMware Virtual Platform]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property Product is now = 440BX Desktop Reference Platform]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property UUID is now = 95014D56-64C2-D326-0B91-451D70750A68]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property Memory is now = 3499]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property Architecture is now = X64]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property ProcessorSpeed is now = 2494]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property CapableArchitecture is now = AMD64 X64 X86]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsLaptop is now = False]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsDesktop is now = False]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsServer is now = False]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsUEFI is now = False]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsOnBattery is now = False]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property SupportsX86 is now = True]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property SupportsX64 is now = True]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property SupportsSLAT is now = False]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting asset info]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting OS SKU info]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property OSSKU is now = SERVERDATACENTER]LOG]!><time="23:13:03.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting OS info]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Determining the Disk and Partition Number from the Logical Drive C:\Windows]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property OriginalArchitecture is now = X64]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Set the Tag variable: OriginalPartitionIdentifier]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property OriginalPartitionIdentifier is now = ]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property OriginalPartitionIdentifier is now = SELECT * FROM Win32_LogicalDisk WHERE Size = '64422408192' and VolumeName = '' and VolumeSerialNumber = 'C0ADB180']LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property OriginalWindir is now = C:\Windows]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Note: OriginalWindir May change in the new OS, use OriginalDiskIndex and OriginalDiskPartition to determine real drive]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Getting virtualization info]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsHypervisorRunning is now = True]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property SupportsVT is now = False]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property SupportsNX is now = True]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property Supports64Bit is now = True]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property SupportsHyperVRole is now = False]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsVM is now = True]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property VMPlatform is now = VMware]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished getting virtualization info]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[MicrosoftVolumeEncryption namespace does not exist.  BitLocker is not installed]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property IsBDE is now = False]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Processing the VALIDATION phase.]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Determining the INI file to use.]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished determining the INI file to use.]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Using from [Settings]: Rule Priority = DEFAULT]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[------ Processing the [DEFAULT] section ------]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property DEPLOYROOT is now = \\SCCM2012\DeploymentShare$]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Using from [DEFAULT]: DEPLOYROOT = \\SCCM2012\DeploymentShare$]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property USERID is now = administrator]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Using from [DEFAULT]: USERID = administrator]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property USERDOMAIN is now = Sccmlab.Local]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Using from [DEFAULT]: USERDOMAIN = Sccmlab.Local]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property SKIPBDDWELCOME is now = yes]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Using from [DEFAULT]: SKIPBDDWELCOME = yes]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[------ Done processing C:\DeploymentShare\Control\Bootstrap.ini ------]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Remapping variables.]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property TaskSequenceID is now = ]LOG]!><time="23:13:05.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property DeploymentType is now = REFRESH]LOG]!><time="23:13:05.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Finished remapping variables.]LOG]!><time="23:13:05.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[ZTIGather processing completed successfully.]LOG]!><time="23:13:05.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Command completed, return code = 0]LOG]!><time="23:13:05.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property WizardComplete is now = Y]LOG]!><time="23:13:06.000+000" date="05-14-2015" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Validating connection to \\SCCM2012\DeploymentShare$]LOG]!><time="23:13:06.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DHCP is not enabled, assuming static IP address]LOG]!><time="23:13:06.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Mapping server share: \\SCCM2012\DeploymentShare$]LOG]!><time="23:13:06.000+000" date="05-14-2015" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property NotWizard is now = ]LOG]!><time="23:13:06.000+000" date="05-14-2015" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Property LeaveShareOpen is now = ]LOG]!><time="23:13:06.000+000" date="05-14-2015" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Property ValidateAgainstUNCPath is now = \\SCCM2012\DeploymentShare$]LOG]!><time="23:13:06.000+000" date="05-14-2015" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Property Definition is now = Credentials_ENU.xml]LOG]!><time="23:13:06.000+000" date="05-14-2015" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Microsoft Deployment Toolkit version: 6.2.5019.0]LOG]!><time="23:13:06.000+000" date="05-14-2015" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Not Wizard = True]LOG]!><time="23:13:07.000+000" date="05-14-2015" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Property UserCredentials is now = False]LOG]!><time="23:13:07.000+000" date="05-14-2015" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Validate Against UNC: \\SCCM2012\DeploymentShare$]LOG]!><time="23:13:07.000+000" date="05-14-2015" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Validate Against UNC: \\SCCM2012\DeploymentShare$]LOG]!><time="23:13:07.000+000" date="05-14-2015" component="Wizard" context="" type="1" thread="" file="Wizard">
    ****************************************************************************************

    Thursday, May 14, 2015 5:53 PM
  • Why do you have this "%DeployRoot%" in your CS.ini?

    Also, you need the TaskSequenceID rule in order to skip the Task Sequence selection wizard.


    -BrianG (http://supportishere.com)

    Thursday, May 14, 2015 6:23 PM
  • You log shows

    <![LOG[Remapping variables.]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">   1/1/1601 12:00:00 AM 85328576 (0x51602C0) 
    <![LOG[Property TaskSequenceID is now = ]LOG]!><time="23:13:05.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">   1/1/1601 12:00:00 AM 85328576 (0x51602C0)

    Do you have any non-standard settings or scripts that could be removing or resetting your sequence ID?


    If this post is helpful please vote it as Helpful or click Mark for answer.

    Thursday, May 14, 2015 7:01 PM
  • i am providing you screenshots

    Friday, May 15, 2015 3:22 PM
  • problem is that its not skipping task sequence


    Friday, May 15, 2015 3:23 PM
  • I know and that's not surprising because as your log showed [Property TaskSequenceID is now = ]. You have something that's wiping out your TSID and that's why it's prompting for one. What you've added to your customsettings is what's needed, now you need to track down what's taking it out.

    Curious, what's in your bootstrap.ini file? Also to be certain your TSID is the actual ID correct.


    If this post is helpful please vote it as Helpful or click Mark for answer.

    Friday, May 15, 2015 3:57 PM
  • I think think the variables are mapped after processing BS.ini and not CS.ini where the task sequence ID is defined. 

    <![LOG[------ Done processing C:\DeploymentShare\Control\Bootstrap.ini ------]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">


    <![LOG[Remapping variables.]LOG]!><time="23:13:04.000+000" date="05-14-2015" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
    <![LOG[Property TaskSequenceID is now = ]LOG]!><time="23:13:05.000+000" date="05-14-2015" 

    Probably it will be better if we look at the BDD.log after one such deployment or we run the ztigather and parse CS.ini and then check if the variable is getting populated. 


    Mayank Sharma Support Engineer at Microsoft working in Enterprise Platform Support.

    Sunday, May 17, 2015 6:36 PM
  • At this screen. hit F8 an get the command prompt. and try to open x:\minint\SMSOSD\OSDLogs\ZTIgather.log 

    there will be a section in it where it will say.. "done processing \\depshare\..\customsettings.ini (use cntrl-F for done processing)  

    and see after it remaps the variable if the TS ID that you have specified is win8x64? 

    One cheeky little mistake that i have seen people committing (and sometime myself too) is to misunderstand TaskSequenceID, I believe task sequence ID that you have mentioned here is the column in the middle against your win 8 task sequence?


    Mayank Sharma Support Engineer at Microsoft working in Enterprise Platform Support.

    Sunday, May 17, 2015 7:21 PM
  • Hey Mayank 

    No i have checked the tasksequence ID its correct you can check the screen also.........

    Monday, May 18, 2015 7:02 AM
  • Can you share the output of ZTIGather.wsf then? 

    Mayank Sharma Support Engineer at Microsoft working in Enterprise Platform Support.

    Monday, May 18, 2015 2:34 PM
  • Why don't you try creating a new deployment share and then copy over your OS, task sequence and your TaskSequenceID setting. Don't modify anything else. Run the new wizard to see if it keeps your TSID. If it does, then make the choice of building on your new DS or continue trying to find what's removing the ID.


    If this post is helpful please vote it as Helpful or click Mark for answer.

    Monday, May 18, 2015 2:59 PM