locked
error 80244019 RRS feed

  • Question

  • Hi There,

    i have just setup my wsus server, and allowed a few updates which have downloaded.

    My windows server 2012 r2 clients can see there are updates available, but when i click the install button it comes up with error 80244019.

    Every time i check for updates, it always finds them. i just can't install them.

    Thanks for your help in advance

    Brendon

    Friday, March 21, 2014 2:02 AM

Answers

  • Am 23.03.2014 schrieb shoddy:

    Hi. I tried a few options for exaple wsus.mydomain.com:8530 also just wsus:8530

    You changed to http://yourWSUS:8530 in you GPO? Did you installed WSUS
    on Port 8530?


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    • Marked as answer by Daniel JiSun Wednesday, April 9, 2014 1:54 AM
    Sunday, March 23, 2014 9:16 AM
  • Hi. I tried a few options for exaple wsus.mydomain.com:8530 also just wsus:8530

    Neither of these would be correct in any event.

    The **URL** must have the necessary prefix: http://

    A default installation on Windows Server 2012 will be to port 8530, so the correct full URL should be http://wsusServerName:8530. Once the client is known to be configured with the correct URL, we can then troubleshoot further if the connection still is not happening.


    Lawrence Garvin, M.S., MCSA, MCITP:EA, MCDBA
    SolarWinds Head Geek
    Microsoft MVP - Software Packaging, Deployment & Servicing (2005-2014)
    My MVP Profile: http://mvp.microsoft.com/en-us/mvp/Lawrence%20R%20Garvin-32101
    http://www.solarwinds.com/gotmicrosoft
    The views expressed on this post are mine and do not necessarily reflect the views of SolarWinds.

    • Marked as answer by Daniel JiSun Monday, March 31, 2014 1:05 AM
    Tuesday, March 25, 2014 5:29 PM

All replies

  • Am 21.03.2014 schrieb shoddy:

    i have just setup my wsus server, and allowed a few updates which have downloaded.

    My windows server 2012 r2 clients can see there are updates available, but when i click the install button it comes up with error 80244019.

    Did you using Port 8530 in your Policy?
    http://yourWSUS:8530


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    Saturday, March 22, 2014 9:32 PM
  • Hi. I tried a few options for exaple wsus.mydomain.com:8530 also just wsus:8530

    Sunday, March 23, 2014 3:47 AM
  • Am 23.03.2014 schrieb shoddy:

    Hi. I tried a few options for exaple wsus.mydomain.com:8530 also just wsus:8530

    You changed to http://yourWSUS:8530 in you GPO? Did you installed WSUS
    on Port 8530?


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher
    NNTP-Bridge für MS-Foren

    • Marked as answer by Daniel JiSun Wednesday, April 9, 2014 1:54 AM
    Sunday, March 23, 2014 9:16 AM
  • Hi. I tried a few options for exaple wsus.mydomain.com:8530 also just wsus:8530

    Neither of these would be correct in any event.

    The **URL** must have the necessary prefix: http://

    A default installation on Windows Server 2012 will be to port 8530, so the correct full URL should be http://wsusServerName:8530. Once the client is known to be configured with the correct URL, we can then troubleshoot further if the connection still is not happening.


    Lawrence Garvin, M.S., MCSA, MCITP:EA, MCDBA
    SolarWinds Head Geek
    Microsoft MVP - Software Packaging, Deployment & Servicing (2005-2014)
    My MVP Profile: http://mvp.microsoft.com/en-us/mvp/Lawrence%20R%20Garvin-32101
    http://www.solarwinds.com/gotmicrosoft
    The views expressed on this post are mine and do not necessarily reflect the views of SolarWinds.

    • Marked as answer by Daniel JiSun Monday, March 31, 2014 1:05 AM
    Tuesday, March 25, 2014 5:29 PM
  • Hello Brendon,

    Several days has past. I wonder if the issue has been resolved.

    Any questions please feel free to let us know.

    Thank you.

    Friday, March 28, 2014 3:01 AM