locked
Explorer window won't maximize on startup RRS feed

  • Question


  • Hi - I hope this is the right section for this thread.  I cannot seem to get Explorer to startup with the window maximized.  I wen't into the properties for the Explorer shortcut and set it to "run maximized" but this has not helped.  I even turned off WDM, thinking that it might have something to do with it.  No such luck.

    Is there a solution for this?

    Dell 2.8 gig dual-core processor, 2 gigs of ram, ATI x300 pci express video card (128 mb),  Vista Home Premium

    Thanks for any help,
    -Mike
    Monday, January 21, 2008 3:36 PM

All replies

  • maybe you are using no save settings registry key

    check regedit

    HKEY_CURRENT_USER \Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    and

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer

    check both right panel

     

    if NoSaveSettings value = 1 then change it 0

    then restart and check again

    Monday, January 21, 2008 5:28 PM