none
Tape management report DPM2010 does not work anymore: Query execution failed for dataset 'DataSet8' RRS feed

  • Question

  • Only the DPM2010 'Tape Management' report doesn't work anymore.

    Read in this forum about the add logon locally rights. But now I get this error:

    Anybody a idea?

    After a long time time error occurs.

    • An error occurred during client rendering.
      • An error has occurred during report processing. (rsProcessingAborted)
        • Query execution failed for dataset 'DataSet8'. (rsErrorExecutingCommand)
          • A severe error occurred on the current command. The results, if any, should be discarded. Operation cancelled by user.
    Wednesday, January 26, 2011 11:22 AM

Answers

  • This issue needs a deeper analysis. Please open a support case with Microsoft
    Thanks Praveen T [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, February 10, 2011 10:21 AM
    Moderator
  • Own answer:

    Contacted Microsoft and created a case.

    There was a log entry with a error about HP WBEM:

    wmiprvse.exe

       6.1.7601.17514

       4ce79d42

       infomgr.dll

       5.9.13.0

       4ae72876

       c0000005

       0000000000061dec

       6f0

       01cbdd964cd86ba4

       C:\Windows\system32\wbem\wmiprvse.exe

       C:\Program Files\HPWBEM\Storage\dll\infomgr.dll

       106ac6ce-498b-11e0-9691-18a9054f8b42

     

    Access violation / Access is denied.

     

    Looking into the knowledge base I found different issue pointing to the same infomgr.dll from HP.

    Can you deinstall the HPWBEM module/drivers and then run the report once more?

     

    Removed HP Proliant Insight Managment WBEM Providers for Windows 2003.

    Installed W2008 R2 SP1.
    Installed DPM2010 updates.

    Removed some overdue tapes with SQL Query. http://social.technet.microsoft.com/Forums/en-US/dataprotectionmanager/thread/6ffde31c-806a-4061-b405-944edcfc5f21

    After that tape Managment Reports works again. There're many overdue tapes: 288. Takes serveral minutes to process the report.

    Reinstalled HP WBEM with the newest version from the HP website. The version in de Proliant Support Pack is serveral months older.

    Fred.

    Wednesday, March 23, 2011 12:35 PM

All replies

  • This issue needs a deeper analysis. Please open a support case with Microsoft
    Thanks Praveen T [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, February 10, 2011 10:21 AM
    Moderator
  • Own answer:

    Contacted Microsoft and created a case.

    There was a log entry with a error about HP WBEM:

    wmiprvse.exe

       6.1.7601.17514

       4ce79d42

       infomgr.dll

       5.9.13.0

       4ae72876

       c0000005

       0000000000061dec

       6f0

       01cbdd964cd86ba4

       C:\Windows\system32\wbem\wmiprvse.exe

       C:\Program Files\HPWBEM\Storage\dll\infomgr.dll

       106ac6ce-498b-11e0-9691-18a9054f8b42

     

    Access violation / Access is denied.

     

    Looking into the knowledge base I found different issue pointing to the same infomgr.dll from HP.

    Can you deinstall the HPWBEM module/drivers and then run the report once more?

     

    Removed HP Proliant Insight Managment WBEM Providers for Windows 2003.

    Installed W2008 R2 SP1.
    Installed DPM2010 updates.

    Removed some overdue tapes with SQL Query. http://social.technet.microsoft.com/Forums/en-US/dataprotectionmanager/thread/6ffde31c-806a-4061-b405-944edcfc5f21

    After that tape Managment Reports works again. There're many overdue tapes: 288. Takes serveral minutes to process the report.

    Reinstalled HP WBEM with the newest version from the HP website. The version in de Proliant Support Pack is serveral months older.

    Fred.

    Wednesday, March 23, 2011 12:35 PM