locked
credential manager wont store password after reboot RRS feed

  • Question

  • I am not sure why this keeps happening, but we just created a new domain and for some reason users are clicked the "remember password" box when they log into windows explorer SharePoint, or a website. When they do that their credentials are being stored in credentials manager, for some reason after they reboot all of the stored passwords are gone. <o:p></o:p>

    I have created a new OU in AD and created a new User blocked all inheritance so group policy won't be applied and it still happening so it seems like something local is deleting those credentials. No of the GPO's are set to force so they won't be able to be applied to that OU. <o:p></o:p>

    We build another domain the exact same way and it is not happening for them.<o:p></o:p>

    Any ideas on why this is happening would be great<o:p></o:p>



    Craig Becker

    Wednesday, January 22, 2014 8:44 PM

Answers

  • Thank you for the reply, I was able to fix the issue by edited these two registry keys. They previous IT group added these in.

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\services\WebClient\Parameters]
    "AuthForwardServerList"=hex(7)

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\services\WebClient\Parameters]
    "AuthForwardServerList"=hex(7)

    That was what fixed my issue


    Craig Becker

    • Marked as answer by Craig Becker Friday, January 24, 2014 8:23 PM
    Friday, January 24, 2014 8:23 PM

All replies

  • Hi Craig Becker,

    First, please check GPRESULT /V to check whether the settings are applied.

    Then, please force to update the GP by running the command:

    gpupdate /force

    As I known, if the Network access: Do not allow storage of passwords and credentials for network authentication policy is enabled and applied, Credential Manager cannot store the credentials locally.

    Maybe the authentication is blocked by antivirus and firewall in your system, or the firewall on your router. You may temporary disable the security programs and try again.

    Can you please go to Control Panel > User Accounts and Family Safety > Manage Windows Credentials

    You should be able to view your saved credentials in there and check their persistence level. Essentially go to the Windows Vault (Store credentials for automatic logon), and edit the credentials there.

    This issue most likely because your credential manager have wrong entry with and old password or if it was selected to be disable.

    Write Credential Manager at the start menu and open it. Check if it is allowing save password and if it is delete all the entries saved and try again. If it's not allowing to save password it's possible that it is setting from a domain group policy and your network admin should check it.

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    • Marked as answer by Craig Becker Friday, January 24, 2014 8:22 PM
    • Unmarked as answer by Craig Becker Friday, January 24, 2014 8:23 PM
    Friday, January 24, 2014 12:48 AM
  • Thank you for the reply, I was able to fix the issue by edited these two registry keys. They previous IT group added these in.

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\services\WebClient\Parameters]
    "AuthForwardServerList"=hex(7)

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\services\WebClient\Parameters]
    "AuthForwardServerList"=hex(7)

    That was what fixed my issue


    Craig Becker

    • Marked as answer by Craig Becker Friday, January 24, 2014 8:23 PM
    Friday, January 24, 2014 8:23 PM