none
How to disable the synchronization of timesheet hours and project plan hours in project server 2013 RRS feed

  • Question

  • How to disable the synchronization of timesheet hours and project plan hours in project server 2013
    Tuesday, July 4, 2017 3:35 AM

Answers

  • Hi,

    not sure, how your system is configured and how users are using the system.

    With "Single Entry Mode" enabled (Server Settings - Timesheet Settings and Defaults), all hours will be sent as Status Updates to Project Manager when submitting timesheet. If that is, what you don't want any longer, disable this option.

    If your users are entering hours on tasks page, and create their timesheets later on, all ACtual Work from Tasks will be prepopulated in Timesheet. To avoid this prepopulation, you need to create timesheet before entering Actual Work in Task for this period.

    Does that help?
    Barbara

    Tuesday, July 4, 2017 6:08 AM
    Moderator

All replies

  • How to disable the synchronization of timesheet hours and project plan hours in project server 2013
    Tuesday, July 4, 2017 2:16 AM
  • Hi,

    not sure, how your system is configured and how users are using the system.

    With "Single Entry Mode" enabled (Server Settings - Timesheet Settings and Defaults), all hours will be sent as Status Updates to Project Manager when submitting timesheet. If that is, what you don't want any longer, disable this option.

    If your users are entering hours on tasks page, and create their timesheets later on, all ACtual Work from Tasks will be prepopulated in Timesheet. To avoid this prepopulation, you need to create timesheet before entering Actual Work in Task for this period.

    Does that help?
    Barbara

    Tuesday, July 4, 2017 6:08 AM
    Moderator
  • Single Entry mode is enabled already .

    Users fill their time sheet in PWA (My  timesheets ) and  we don't want those hours to be synced with project plan.

    where we can disable the synchronization of timesheet hours and project plan hours

    Tuesday, July 4, 2017 7:02 AM
  • Hi,

    as I wrote, disable SEM.

    Regards
    Barbara

    Tuesday, July 4, 2017 7:09 AM
    Moderator
  • Thanks

    Tuesday, July 4, 2017 7:47 AM