none
Publish Button not available in Pusblishing Subsite in office 365 site RRS feed

  • Question

  • Hi,

    For the Enterprise Wiki subsite Publishing features was enable at site level. But Publish button not available in the "Publish" Tab.

    

    Have Site collection Administrator access. Did i need any feature needs to be activated or any other access. It is in Office 365 site.

    Thanks

    Monday, November 28, 2016 5:42 PM

All replies

  • Hi Rampolavarapu- check to make sure you have both major and minor versioning selected on your page library. If you don't have minor (draft) versions, your publishing button won't show. If this is a custom publishing site, then that could be the issue as well.

     

    cameron rautmann

    Monday, November 28, 2016 6:44 PM
  • Hi Rampolavarapu,

    As crout1 suggested, navigate to the pages library->Library settings->versioning settings->choose

    "Create major and minor (draft) versions":

    Then you can publish the page:

    Best Regards,

    Lisa Chen


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Tuesday, November 29, 2016 5:57 AM
    Moderator
  • Thanks for the Reply.

    To do the Versioning settings though i had Sitecollection Administration access i am not able to see the General settings of the library.

    I have created another Question thread Unable to see page library General settings in office 365 Enterprisewiki subsite

    Waiting for the Reply to resolve the issue.

    Thanks

    Tuesday, November 29, 2016 9:07 AM