locked
Autocorrect for non breaking space adds space RRS feed

  • Question

  • I've set the non breaking space to autocorrect when entering nbs. I have this text 30 minutes, so I type 30 nbs minutes.  It inserts two spaces between 30 and minutes.

    Insert symbol menu/more symbols/special characters/non breaking space/autocorrect option

    Is there a way for autocorrect to just insert the non breaking space with no spaces?

    Thanks in advance.

    Saturday, April 8, 2017 6:05 PM

Answers

  • AutoCorrect replaces (source)+space with (replacement)+space, so it won't do what you want.

    One option is to type nbs followed by a space, then press Backspace.

    Alternatively, use the built-in keyboard shortcut Ctrl+Shift+Space to insert a non-breaking space.


    Regards, Hans Vogelaar (http://www.eileenslounge.com)

    • Marked as answer by falcios Saturday, April 8, 2017 8:46 PM
    Saturday, April 8, 2017 8:13 PM