locked
Vista Laptop does not sleep properly, critical error Event-ID 41 Kernel-Power, keyword 0x8000000000000002 RRS feed

  • Question

  • I'm using windows vista home premium edition on a sony vaio laptop, and recently when I try to put my pc to sleep the monitor goes off and the pc gets muted for some reason. It doesn't quiet down as it would if it were asleep, and the normal leds stay on, instead of all going off except for two blinking ones to indicate sleep. I looked around online and all I could find out was through event viewer, that i have had several cases of a critical event, id 41 Kernel-Power, keyword 0x8000000000000002. similar forums elsewhere online have said things like multiple audio drivers are conflicting and causing the problem, but i don't know what to look for in device manager to see if I have such a problem.

    Any help would be much appreciated.

     

    Edit: Forgot to mention, most of the examples I have seen, except for some like the one I mentioned above, have to do with windows 7, but like I said, I have windows vista so I do not want to risk trying a solution for a different OS on mine. Again, help would be much appreciated.

    • Edited by Syv Wednesday, October 13, 2010 3:17 AM additional note
    Wednesday, October 13, 2010 3:15 AM

Answers

  • Hi,

     

    I think the problem is caused by hardware drivers conflict. My suggestions:

     

    1. You may perform system restore to test this issue.

     

    2. Test the problem in device clean boot mode:

     

    Device Clean Boot

    ============

    1. Click "Start", type "DEVMGMT.MSC" in the Search textbox and press Enter. Please click “Allow” if the User Account Control window is prompted.

    2. Expand "Sound, video and game controllers".

    3. Right click on your Sound Card, select "Properties"

    4. Click "Driver" tab, click Disable (Disable the selected device). Click OK.

    5. Please use the same method to disable other hardware: Modem, network adapter, CD-R drive.

     

    Then, restart your computer. Please check whether the issue persists. Click "Driver" tab, click Enable (Enable the selected device). Click OK.

     

    If the issue does not occur, we can re-enable the devices one by one to narrow down the root cause.

     

    ·         If the issue persists, would you please upload more minidump files for further research?

     

    Collect Minidump Files

    =================

    1. Click "Start", input "SYSDM.CPL" (without quotation marks) in the “Search” bar and press “Enter”.

    2. Switch to the "Advanced" tab and click the "Settings" button under "Startup and Recovery".

    3. Under "Write debugging information" section, make sure the "Small memory dump (128KB)" option is selected.

    4. Make sure "%SystemRoot%\Minidump" is in the "Small dump directory" open box and click “OK”.

     

    If the issue appears again, please refer to the following steps to collect memory dump files:

     

    1. Click “Start”, type “%SystemRoot%\Minidump" (without quotation marks) in “Search” bar and press “Enter”.

    2. Go to your Desktop, right-click on it and create a new folder named "Dump".

    3. Copy all the memory dump files (looks like [Mini092008-01.dmp]) in Minidump to this folder.

    4. Right-click on the Dump folder, click "Send To", and click "Compressed (zipped) Folder".

    5. Please send the ZIP file to us.

     

    You can refer to the following link to upload the information:

     

    http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65

     

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, October 14, 2010 8:16 AM