locked
JPG images are not displayed in Picture Library RRS feed

  • Question

  • Hi all,

    I am uploading pictures to Picture Library. The ones that are GIF files are displaying fine but the ones that are JPG files has issues for some reason. I can see the pictures of all types as thumbnail and even in form (where it allows you to edit) but here when I click on the picture all I am supposed to see is the image and thats it. It works fine with GIFs but shows a red X for JPG files.

    Why is this happening? any ideas?

    Thanks.

    • Moved by Mike Walsh FIN Saturday, September 17, 2011 6:11 AM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Friday, September 16, 2011 8:12 PM

All replies

  • Hi,

    Check the URL at which it is redirecting. Check if it is correct or needs to be modified.

     


    Thanks, Rahul Rashu
    Saturday, September 17, 2011 6:36 AM
  • Right click on the X and click on Properties. Paste the link that appears in the Properties window in the browser to see if the file is indeed located at the right location.
    Steve Thomas
    Sunday, September 18, 2011 4:28 AM
  • Right click on the X and click on Properties. Paste the link that appears in the Properties window in the browser to see if the file is indeed located at the right location.
    Steve Thomas

    Yes it is pointing to the right place. As I mentioned above, the weird thing is it is working fine with GIF files and NOT with JPG files.
    Monday, September 19, 2011 4:47 PM
  • you can check for 2 things here.

    1. Compare the Size\Pixels of the GIF files and JPEG Files.

    2. Go to Internet explorer - Internet options - Advanced - Under Multimedia - Automatic Image Resizing should be checked.

     

    Hope this helps.


    Thanks & Regards Posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, September 19, 2011 8:54 PM
  • you can check for 2 things here.

    1. Compare the Size\Pixels of the GIF files and JPEG Files.

    2. Go to Internet explorer - Internet options - Advanced - Under Multimedia - Automatic Image Resizing should be checked.

     

    Hope this helps.


    Thanks & Regards Posting is provided "AS IS" with no warranties, and confers no rights.

    Thanks for the advice however It is already checked.
    Monday, September 19, 2011 11:59 PM