none
office 2013 deployment customisation RRS feed

  • Question

  • Hello,

    just added O2013 to applications. Used OCT, placed msp to Updates. Run litetouch from test VM.

    Installation run silently. 100% success.

    Here are the points that I would like to adjust:

    1. When first started Word. I got the Windows with update chooses.

    The truth that I don't deploy Office updates by WSUS. But probably will do.

    After OS deployment WSUS update is enabled. So no problems with OS.

    Let's assume that my WSUS will deploy Office 2013 updates. So I can probably enable post Application updates.

    Currently I do post OS updates.

    Is there a step in OCP to skip the Updates screen on first Office start?

    Can activation window be suppressed if product key is inserted in OCT? Kind of automatic activation try?

    This is not difficult one click but would like to leave Office without any "welcome" screens.

    Please specify the step in OCT where I can to customize that.

    Also my Office 2013 contains SP1. So probably I can keep Office 2013 patches on WSUS starting January 2014 since SP1 dated

    Feb 2014. Is it right assumption?

    Thanks.


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Friday, August 8, 2014 5:00 PM

Answers

  • Please follow the instructions here. Open OCT. Navigate to Features-Modify User Settings.

    Select Microsoft Office 2013-->Privacy--> Trust Center

    Disable Opt-in Wizard on first run-> Set to ENABLED

    Enable Customer Experience Improvement Program--> set to DISABLED

    Automatically receive small updates to improve reliability--> DISABLED

    Then under Microsoft Office 2013--> Miscellaneous

    Suppress recommended settings dialog--> set to ENABLED

    Activation depends on if your using KMS or MAK keys. What are you using so I can assist you further...

    • Marked as answer by pob579 Friday, August 8, 2014 5:41 PM
    Friday, August 8, 2014 5:08 PM
  • Okay for MAK Key you need to do three things.

    1. Enter your MAK key under licensing and user interface.

    2. Add installations and run programs

    -->Target: [SystemFolder]\cscript.exe

    Arguments: "C:\Program Files\Microsoft Office\Office14\ospp.vbs" /act

    3. Under Modify Setup Add

    Name=AUTO_ACTIVATE

    Value =1

    This is a total silent activation of Office 2010 using MAK KEY

    • Marked as answer by pob579 Friday, August 8, 2014 10:00 PM
    Friday, August 8, 2014 9:20 PM
  • Remember under Licensing and user interface you need to accept the terms in the license agreement

    Display level set to NONE and check box suppress modal!

    Please check that out in your OCT.

    • Marked as answer by pob579 Friday, August 8, 2014 10:00 PM
    Friday, August 8, 2014 9:46 PM

All replies

  • Please follow the instructions here. Open OCT. Navigate to Features-Modify User Settings.

    Select Microsoft Office 2013-->Privacy--> Trust Center

    Disable Opt-in Wizard on first run-> Set to ENABLED

    Enable Customer Experience Improvement Program--> set to DISABLED

    Automatically receive small updates to improve reliability--> DISABLED

    Then under Microsoft Office 2013--> Miscellaneous

    Suppress recommended settings dialog--> set to ENABLED

    Activation depends on if your using KMS or MAK keys. What are you using so I can assist you further...

    • Marked as answer by pob579 Friday, August 8, 2014 5:41 PM
    Friday, August 8, 2014 5:08 PM
    • Marked as answer by pob579 Friday, August 8, 2014 5:40 PM
    • Unmarked as answer by pob579 Friday, August 8, 2014 5:41 PM
    Friday, August 8, 2014 5:15 PM
  • Excellent!

    Then to save new msp and replace it in Updates... Correct?


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    • Marked as answer by pob579 Friday, August 8, 2014 5:40 PM
    • Unmarked as answer by pob579 Friday, August 8, 2014 5:40 PM
    Friday, August 8, 2014 5:15 PM
  • Friday, August 8, 2014 5:15 PM
  • Yes save this .MSP and make sure to have one only in there and re-deploy...
    Friday, August 8, 2014 5:16 PM
  • Thanks!!!

    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Friday, August 8, 2014 5:41 PM
  • ----Activation depends on if your using KMS or MAK keys. What are you using so I can assist you further \-------------

    I entered MAK key.

    May be will use KMS later for Office.

    How I can be sure after following your suggestions that activation will be made silently?


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Friday, August 8, 2014 9:12 PM
  • Okay for MAK Key you need to do three things.

    1. Enter your MAK key under licensing and user interface.

    2. Add installations and run programs

    -->Target: [SystemFolder]\cscript.exe

    Arguments: "C:\Program Files\Microsoft Office\Office14\ospp.vbs" /act

    3. Under Modify Setup Add

    Name=AUTO_ACTIVATE

    Value =1

    This is a total silent activation of Office 2010 using MAK KEY

    • Marked as answer by pob579 Friday, August 8, 2014 10:00 PM
    Friday, August 8, 2014 9:20 PM
  • Assuming your office is 2010 32 bit... If its 64 bit the argument line needs an x86... Hopefully you know that!
    Friday, August 8, 2014 9:31 PM
  • I just tried new msp with previous suggestions but now it popups Choose installation type screen. So I missed to click or unclick something during creation. I didn't have it very first time.

    Can you please give a quick tip for that and then I will go for activation stuff.

    Thx.


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Friday, August 8, 2014 9:44 PM
  • Remember under Licensing and user interface you need to accept the terms in the license agreement

    Display level set to NONE and check box suppress modal!

    Please check that out in your OCT.

    • Marked as answer by pob579 Friday, August 8, 2014 10:00 PM
    Friday, August 8, 2014 9:46 PM
  • I guess I did it exactly like that.

    Probably suppress modal was not checked...

    Thanks for such a friendly prompt help :)


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Friday, August 8, 2014 10:00 PM
  • display level was not NONE.

    I got clean Office start with Auto Activation.

    One little thing that I cannot figure out.

    Office Tools is DISABLED But it appears in start Menu. Please ee pic.

    Were to clean this thing?

    Outils Office, means Office Tools. And Centre de Telechargement is Download Center (I deploy French v.)


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Saturday, August 9, 2014 2:24 PM
  • You need to expand the office tools and make sure that all items are "X". It looks like sharepoint workspace is being installed. Expand your columns and ensure the items you want are enabled and disabled accordingly..
    Tuesday, August 12, 2014 4:33 PM
  • double checked; everything under Office Tools is Red Crossed. Some other thing...

    And cannot find SharePoint word in any Component (went through all disabled).

    I have only Word, Excel, PowerPoint enabled(has 3 options in it but not sharepoint mentioned)


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis

    Wednesday, August 13, 2014 12:17 PM