locked
Exchange Management Pack 14.03.0038.004 questions RRS feed

  • General discussion

  • Current exchange Management pack in our SCOM infra is 14.2.71.0 and exchange infra has 2010 SP1

    Can i install the Exchange Management Pack 14.03.0038.004 for exchange 2010 SP1? bcoz in the MP guide says 14.03.0038.004 is for Maintenance release to coincide with the release of Exchange 2010 Service Pack 2

    Please advice

    Many Thanks

    David

    Friday, November 16, 2012 3:34 AM

All replies

  • There is no harm in installing this version for SP1.

    There are in fact some improvements in there for the SP1 release as well. The quote you mentioned is just to signify that this management pack version is already compatible with Exchange SP2 although that software is not yet released.

    As Always check out the MP guide and search the technetblogs for experiences installing it:

    http://blogs.technet.com/b/kevinholman/archive/2012/06/18/opsmgr-mp-update-exchange-2010-sp2-mp-version-14-02-0247-005-14-3-38-2-actual-mp-version-is-released.aspx

    If you need any more assistance please do not hesitate to ask.


    It's doing common things uncommonly well that brings succes.

    Friday, November 16, 2012 8:19 AM
  • Hi CRAZYITAUS, I would say you should install this version of MP (14.03.0038.004) as many issues were solved here.  You can use it with  Exchange 2010 SP1 but better to update to Exchange 2010 SP2 (http://www.microsoft.com/en-us/download/details.aspx?id=28190) which is supported as well by this MP.


    Monday, November 19, 2012 5:06 PM