locked
Strategy map non rendering as an image RRS feed

  • Question

  • I can see the strategy map if show render as image is NOT checked.  Also, I can see the strategy map with render as image checked IF I preview the dashboard.  Howerver if check render as image and publish it to a SharePoint site then I get nothing, no image is displayed at all, simply white space.

    I've installed MS Visio 2007 on the server running all PerformancePoint 2007 services.  And I installed it using the domain account that matches the app pool identity of both the PPSMonitoringWebService and the PPSMonitoringPreview.  I also set authentication level to none for MS Office Visio Viewer (http://social.technet.microsoft.com/Forums/en/ppsmonitoringandanalytics/thread/2c6dbd03-e087-4522-90e2-557bd37b41ea)

    So in short, I don't get it.  Why can I preview the strategy map as an image, but I cannot see it in a SharePoint-based dashboard?

    Thursday, October 21, 2010 5:25 PM

Answers

  • Hello Bob,

    I'm assuming your PPS server is a 32 bit server since you are attemting to run OWC, but is your SharePoint server 32bit or 64bit? OWC is not supported and does not work on 64bit.

    Thanks,
    Jon Thomas


    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Bob Harford Wednesday, October 27, 2010 1:48 PM
    Friday, October 22, 2010 2:54 PM

All replies

  • Hello Bob,

    I'm assuming your PPS server is a 32 bit server since you are attemting to run OWC, but is your SharePoint server 32bit or 64bit? OWC is not supported and does not work on 64bit.

    Thanks,
    Jon Thomas


    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Bob Harford Wednesday, October 27, 2010 1:48 PM
    Friday, October 22, 2010 2:54 PM
  • Hello Bob,

    Is the Application Pool owner for SharePoint the same as PerformancePoint?  If not, does the SharePoint Application Pool owner have the same rights when it comes to Visio?

    Thanks
    Heidi Tr - MSFT

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, October 26, 2010 5:25 PM
  • Heidi,

    Thanks for the reply.  I double checked and the Identity for the PerformancePoint and SharePoint app pools are indeed the same.  The exception being PPS Monitoring Central which has Network Service as the identity.

    I'm trying to get Visio 2010 64-bit installed, which may take a while due to configuration control board issues, but when I do I'll post up the results.

    --Bob Harford

    Wednesday, October 27, 2010 1:58 PM