none
Initial consistency check/sync/recovery point fail for client RRS feed

  • Question

  • I had to rebuild my DPM server with new hardware. I was able to save the OS and config by using the image on my secondary DPM (worked great). I have almost all of my protection groups back up and running except for the one that contains Clients (as opposed to servers). I had to stop protection of each group and choose to delete replication data and then have it rebuild the replica. The replica rebuilt on all of the groups except for this one. Now when I try to run a consistency check I get a message: "The consistency check failed to trigger for client datasource as client initialization is pending. This will happen automatically when the client computer connects to the DPM server. (ID: 32521)" The agent status on the server is OK.

    It's been about a week and I still get that message. I've uninstalled and reinstalled the protection agent. The agents shows that it is connected to the server, but says "Administrator has configured backups." I glanced at the client error log, and there were some things in there that said failed, but it was Greek to me.

    Need more info? Have any ideas? I've been banging my head against the wall trying to figure this out and I'm stuck.

    Thanks.

    Monday, March 18, 2013 6:19 PM

All replies

  • Hi,

    If you restored the DPMDB, then in addition to running dpmsync - sync, you must also run this command:

      dpmsync -datacopied

    Once you run that, client protection should resume.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, March 18, 2013 10:55 PM
    Moderator