none
task sequence failed but it worked fine before RRS feed

  • General discussion

  • Can anyone help with this I have issue's applying a captured image from Windows 7 Media the task sequence fails at 'install applications' with error code 0x80004005, task sequences works fine 2 weeks ago. 
    I join smsts.log:  https://drive.google.com/file/d/0B4ACO0UGSMJlZlU4TWdJNnFUZ0k/edit?usp=sharing

    I have checked the distribution point, the network access account, and other things but I'm at an impasse.
    Thank you for your help.


    Sunday, April 27, 2014 4:20 PM

All replies

  • The log file is showing a lot of connectivity errors to the server, even before it gets to the application that's failing:

    WinHttpReceiveResponse failed.
    SendWinHttpRequest failed. 80072efe.
    DownloadFile failed. 80072efe.

    In this particular case, since it's in the Windows portion of the Task Sequence it is using the ConfigMgr client to perform most of the operations, so it should be examined like most other Application install issues.  The smsts.log indicates that the application download failed:

    Execution status received: 24 (Application download failed )
    I would start with the ContentTransferManager.log and go from there.
    Monday, April 28, 2014 12:18 AM
  • Thank you for your help.

    I have search the file ContentTransferManager but i don't found it...

    I have upload all logs located in CCM\Logs.

    If you would, i can retest my task sequence for obtain others logs.

    Link of all the logs : https://drive.google.com/folderview?id=0B4ACO0UGSMJldG5zRFl6dlZVUFE&usp=sharing

    thank you again.

    Monday, April 28, 2014 6:12 AM
  • The problem seems to come down to the line "SendWinHttpRequest failed. 80072efe". The SMSTS.LOG starts with the list of packages it will try to download and then produces the error on every package it is downloading.

    I found the following case that seems to be relevant: http://social.technet.microsoft.com/Forums/en-US/54458340-e50d-4144-af0d-33c768861e97/osd-ts-fails-during-package-download-sendwinhttprequest-failed-80072ee2?forum=configmanagerosd

    I'm curious if it helps you.


    Ronnie Berkhof

    Monday, April 28, 2014 1:56 PM
  • Thank you for this link but i does not work for me.

    I have test to create the 2 variables in my task sequence but the result is same. 

    Is it someone else would have a solution? thank you in advance

    Tuesday, April 29, 2014 5:24 AM
  • up!

    My problem is still relevant.

    thank you for the help you will give me.
    Friday, May 2, 2014 7:18 AM
  • 80072efe = ERROR_INTERNET_CONNECTION_ABORTED. Double check basic connectivity.

    Torsten Meringer | http://www.mssccmfaq.de

    Friday, May 2, 2014 7:49 AM
  • I just got this error today. Turns out, I needed to update the boot media on my flash drive. 
    Friday, October 3, 2014 2:53 PM