none
can not found the computer in ad to install the agent in scdpm 2010 console RRS feed

  • Question

  • Hi,i am Trying to attach an agent to a win2k08r2 server(named test-svr1,joined into my AD,AD is win2k03) on my SCDPM2010 server console,but i can't found the test-svr1 in the wizard of select  computer list in AD ,WHY?

    Has anyone faced similar problem?

    thanks!!

    Saturday, May 19, 2012 2:46 PM

All replies

  • Hi,

    Sounds like you may have DNS issues.

    First - please check if "Authenticated Users" group is part of USERS group on the domain controller(s).

    Thehn, to be sure DNS is working properly, try these steps.

    1.) Try running nslookup <FQDN>   (Of the domain for list of DC IP addresses)

    IE: nslookup MyDomain.com


    2.) From DPM:

    nslookup
    set q=any
    <dc_name> then try <dpm_name>


    3.) Then from DPM:

    nslookup
    server <dns ip address>
    set q=any
    <dc_name> then try <dpm_name>

    Are the ip's correct ? 

    If not on DPM Server try these to reset / troubleshoot DNS issues:

    ipconfig /flushdns
    ipconfig /registerdns
    net stop netlogon
    net start netlogon

    Finally, you can try installing the agents manually and also look at this agent troubleshooter Blog:
    http://blogs.technet.com/b/dpm/archive/2012/02/06/data-protection-manager-agent-network-troubleshooting.aspx
     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Sunday, May 20, 2012 7:21 PM
    Moderator
  • hi,my dns is run normal.

    and i can't found the server name (who will install the dpm agent) in dsa.msc 's computer list

    Monday, May 21, 2012 1:39 AM
  • Hi,

    Try to install the agent manually.

    Installing Protection Agents Manually
    http://technet.microsoft.com/en-us/library/bb870935.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, May 21, 2012 2:20 PM
    Moderator