locked
Windows 10 start menu not working, app settings gone, startup programs not starting (no tray icons) KB3034229 installed RRS feed

  • Question

  • Hi, even after installing KB3034229 my start menu is gone, search does not work so I don't have any good way to start applications. I am worried because they say update fixes this error, but not for me :-(

    Most of my settings are also gone. I cannot revert back (getting error about moved account, but I did not move my account location after installing technical preview)

    Any help is much appreciated. Thank you!


    • Edited by Athelas1 Friday, January 23, 2015 11:29 PM clarification
    Friday, January 23, 2015 11:28 PM

Answers

  • Just now fixed - looks like a had an update win logging off and back in.

    Randy W

    • Marked as answer by Athelas1 Sunday, January 25, 2015 3:57 AM
    Saturday, January 24, 2015 7:27 PM

All replies

  • Same issue here. Start-menu not working. Windows update fails to start: "This app can't be activated by the built-in administrator."
    Friday, January 23, 2015 11:54 PM
  • Im having the same issue.

    Im still investigating, if it's a file lost issue when i upgrade from my previous 8.1 OEM windows

    I also opened a post for this.

    Saturday, January 24, 2015 12:40 AM
  • if you have read the known issues, read here.

    • Occasionally, the Start Menu is improperly registered and will fail to launch.

    start menu have bugs, you can use start screen as an alternative.

    Saturday, January 24, 2015 2:02 AM
  • Sorry men, but the thing is that Start Screen is also not working 
    Saturday, January 24, 2015 2:08 AM
  • ok, I'm still downloading the build 9926.

    all you can do now is wait for the bug fix.

    Saturday, January 24, 2015 2:10 AM
  • same for me but it appears to only happen with a builtin administrator account not that its any less annoying
    Saturday, January 24, 2015 12:21 PM
  • So, you mean that, with a non administrator account you dont have this issue?

    Regards,

    Saturday, January 24, 2015 1:03 PM
  • I just installed the new build last night. When I log in under my user account with admin rights my start menu works fine, BUT if I login under the built in Administrator account my start menu fails to function. All I can get from the start menu when logged in as Administrator is the right click features.
    Saturday, January 24, 2015 6:35 PM
  • Build 9926

    Start not working - windows key not working - right click features are working.

    Action Center does not open.

    I did the latest update - no new updates available.


    Randy W

    Saturday, January 24, 2015 7:03 PM
  • Just now fixed - looks like a had an update win logging off and back in.

    Randy W

    • Marked as answer by Athelas1 Sunday, January 25, 2015 3:57 AM
    Saturday, January 24, 2015 7:27 PM
  • Yes, mysteriously the next day it just updated... even though it said update was installed, nothing happened only after couple reboots and log offs log ons. Now all the issues are gone. Thanks!
    Sunday, January 25, 2015 3:59 AM
  • We have read, but the issue persisted even after update which was supposed to fix it. Turning computer on-off did not help, it just applied the patch a lot later after it was installed. Confusing, but now it works.
    Sunday, January 25, 2015 4:00 AM
  • I could only get the start menu to appear by hitting the windows key.

    i managed to use the windows update "App" that gets installed (blue gear icon) which got the hotfix and normalized the start menu.

    You need KB3034229

    Sunday, January 25, 2015 4:41 AM
  • I can't get the start menu to open on my SP3 and when I go to windows updates I get an error 0x80070057.  I can hit retry and it only brings back the same message.  How do I get KB3034229 installed?  I searched for it and have not found a download. Everything I have found says get it from Windows updates.  Does anyone know how to fix the error I am getting.  Here is what the error looks like:


    Windows Update

    There were some problems installing updates, but we'll try again later.  If yo keep seeing this and want to search the web or contact support for information, this may help - (0x80070057).

    Retry

    Wade Preston


    • Edited by Wade Preston Tuesday, January 27, 2015 10:31 PM picture did not upload
    Tuesday, January 27, 2015 10:28 PM
  • Me too, but I have been using Start menu 8 from iobit to solve this problem by changing and using windows 7 menu start while waiting Microsoft issue hotfix. You can use this program to change menu start logo

    Hope it help

    • Edited by TranTho Sunday, February 1, 2015 5:44 PM
    • Proposed as answer by jc240682 Tuesday, April 28, 2015 10:56 PM
    Sunday, February 1, 2015 5:21 PM
  • I'm first having this "App manager not running" error, then I re-updated Windows 10 using the CD(update again from Windows 10 to Windows, basically, reinstalling without losing data).

    Now I get the "this app does not support the contract specified or is not installed" error. Both resulting no start menu, action center and apps.

    *sigh, how ironic, you can't open a metro settings app to update the issue(which they haven't release yet)

    Tuesday, February 3, 2015 10:53 AM
  • Same issue here. Start-menu not working. Windows update fails to start: "This app can't be activated by the built-in administrator."
    I am using a Domain Users account and it is not showing... I also tried the Windows Update and it does not list the KB article above...

    Gary Bouchard

    Tuesday, February 3, 2015 9:39 PM
  • I fixed that by myself although I am not sure if that will work with domain users.

    Please check: http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_desktop/windows-10-cannot-open-start-menu-action-center/b8b56dd6-1d0b-4920-b883-78f1e6ca28b8

    And search(Ctrl+F) for my own reply with "What I think happened to my PC"

    Friday, February 6, 2015 2:02 PM
  • I also had the same issue. This happens once you enable the Administrator account. The search icon disappears from the taskbar and the start menu doesn't open.

    What I did was disable the built-in administrator account, log off and log back in, and it was all back to normal again. Hope Microsoft fixes this soon!

    Friday, February 27, 2015 3:53 AM
  • I have the same problem, I'm able to right-click on the start button, and launch search from there, I've been able to open programs from there.
    Saturday, March 7, 2015 2:35 PM
  • I have the same problem.. my start menu is gone. how did you fix yours?
    Sunday, March 8, 2015 4:03 AM
  • Same thing happend to me .when I used system restore.  Figured out if I made another account maseen it an administrator and logged into it every thing worked but I didn't have Any my previous apps or data my previous user is in the users list via file browser but not in the over settings I'm assuming my prior account was associated with the default development account I'm going to try the powershell commands to disable development mode for all users fingers crossed
    Monday, March 9, 2015 10:26 PM
  • I just installed the new build last night. When I log in under my user account with admin rights my start menu works fine, BUT if I login under the built in Administrator account my start menu fails to function. All I can get from the start menu when logged in as Administrator is the right click features.
    I have exactly the same problem ...
    Tuesday, March 10, 2015 11:00 AM
  • Me Too!
    Wednesday, March 11, 2015 2:32 PM
  • Me too.  I've done a system restore back to 4th March and that gave me back my desktop icons, but I can't get the start menu to work (only right click functions).  :(

    Thursday, March 12, 2015 6:42 PM
  • This solution worked for me and I got my start menu back but he cortana search is still not working....Remember to use cmd as admin and type powershell first before you run the command. Thanks
    Friday, March 13, 2015 2:37 PM
  • Following the powershell recommendation I thought I'd try WIn 8.1 -> win 10 tp again

    Same problem - start menu didnt' work straight after update, nor did it work after the powershell commands (which ran ok, as admin)

    Worse, an attempt to login as my regular user resulted in the swirley progress from 10 mins or so, then a black screen, though c-a-d allowed me to logout. Login as administrator worked

    Unusable, so backed off again to windows 8.1 -- for me at least 9926 is unusable and broken.

    Friday, March 13, 2015 5:12 PM
  • well.... I've tried everything listed above... but to no avail.

    The first problem is that I am not allowed to create another user account for admin.

    cannot download the update because windows update doesn't appear

    Cannot use the start menu changes because the customize tool is greyed out

    update in powershell doesn't work.

    help!

    Wednesday, March 18, 2015 8:37 PM
  • powershell fix didn't work for me.   but I think it may have done something as a couple reboots later my administrator account started showing the menu, but not my main user account. 

    Tried various registry hacks.  

    Finally just had to create a new user and transfer all settings over to new user. 

    Friday, March 20, 2015 3:10 PM
  • What the heck is wrong with the start menu? It has been broken since the first tech preview I tried and I am on 10049 now and it is still broken. It works when I launch windows but after a little while of using Windows clicking on Start menu does nothing. Right click works but left click doesn't.

    The Hinged Newt

    Saturday, April 4, 2015 10:44 AM
  • I experienced a similar probleb when I instaled build 10049 but on refreshing the computer the problem was resolved.

    Try it out.

    Charles M.

    Saturday, April 4, 2015 1:15 PM
  • after a little while of using Windows clicking on Start menu does nothing

     

    What about the workaround for the analogous problem in W8.1 -- using Task Manager to Restart explorer.exe?



    Robert Aldwinckle
    ---

    Saturday, April 4, 2015 4:56 PM
  • start menu  not working after new build 10049

    settings menu won't work ...

    solution needed

    thnks 

    Saturday, April 4, 2015 10:03 PM
  • I have been having this issue within minutes of installing a graphics driver and restarting. I can not open the Action Center or the Start Menu on both admin and non admin accounts. The PowerShell repair procedure did not work, and I am running build 10041. I did just upgrade from win 7 to win 10 (as in, literally an hour before posting this), so I will give it the night to see if it fixes itself. Any help would be nice.
    Tuesday, April 7, 2015 3:47 AM
  • Me too. I had build 10041, thought it was that, upgraded to 10049. Still no start button or icon or start menu. R clicking does bring back R menu and search.  I occ need to click on the search box a couple of extra times but it does work. If anyone fixed this, let ne know. I went in search of start tiles, found them, was told that I could NOT acess them as I did not have the correct privileges. Tried to fix this, but the system would not let me in.
    Tuesday, April 7, 2015 9:25 AM
  • Same issue as well. Just to list some troubleshooting steps I have taken.

    Fresh install to 10049 and after adding a machine to the domain and applying a pretty basic GPO the start menu disappears. It works for the local admin account but not the domain account which is an administrator with UAC disabled. I reinstalled build 10049 and created restore points which everything that I changed. Again, once I added to a 2008 domain and logged in the start menu worked but after a reboot it started to fail but this time allowing the search to still work just no start menu. I restored the desktop to when the start menu was working and that did not work. Event viewer doesn't give any information on what may be causing this. Services look good as well. My current state, domain admin account cannot use start menu. Local admin account can use start menu however search is not working. R-click start button menu functions on both profiles. Removing profile data/path and ensuring registry paths are deleted will not resolve this problem. For right now it seems a new install it what fixes it though I am on my second one.

    It has to be something simple. Ill keep hammering away on it.

    Tuesday, April 7, 2015 2:29 PM
  • Event viewer doesn't give any information on what may be causing this.

    You might need to enable some extra ETW for that.  FWIW I would try using ProcMon first.


    Robert Aldwinckle
    ---

    Tuesday, April 7, 2015 4:11 PM
  • Actually, I decided to take a look around in the Event Viewer and saw that there were errors in the "Application" section under windows logs, with the message stating "Activation of app (Insert app name here with a bunch of characters after it) failed with error: The remote procedure call failed. See the Microsoft-Windows-TWinUI/Operational log for additional information." And a more specific error to do with ShellExperienceHost.exe  http://pastebin.com/c62Fm8xz . (Cant figure out how to change the font back, so ill stick with this one) All the errors in the Application tab in windows logs that are "Application Errors" all come from the faulting module "Windows.UI.Xaml.dll" After trying to open the start menu, an Application error (http://pastebin.com/WVktd0Ti) (Suddenly the font fixed itself, okay.) appeared. This is all on build 10041. The logs in "Microsoft-Windows-TWinUI/Operational" all contain something along the lines of this "Activation of the app Microsoft.Cortana_8wekyb3d8bbwe!CortanaUI for the Windows.Launch contract failed with error: The remote procedure call failed.."

    Hopefully this contains useful information to help fix this bug.

    EDIT:

    After looking up the error code from the log in "Microsoft-Windows-TWinUI/Operational" (https://support.microsoft.com/en-us/kb/2798317/) It seems to be a permissions issue maybe? I'll update this if I find a solution.


    • Edited by 1285done Wednesday, April 8, 2015 1:50 AM More info
    Tuesday, April 7, 2015 8:08 PM
  • Same error here. Updating to 10049 does not help.
    Tuesday, April 7, 2015 10:03 PM
  • seems to be a permissions issue maybe?

    This would be a good case for ProcMon.  E.g. figure out a filter for your Event Viewer record writes (e.g. perhaps something as simple as Operation Is WriteFile and Path Contains .evtx) .  Then provided you can infer which write matches which record you can use ProcMon's preceding file and registry events as supplementary information about the meaning of the record that they presumably would have had a part in generating.

    Is this the domain case?  Then that would be another advantage to using ProcMon.  Capture two similar traces and compare them for their essential differences.  Then you don't have to know as much about what you may be looking at.  Note that ProcMon allows us to have more than one instance open provided one is a saved trace (e.g. .PML file).

    Good luck



    Robert Aldwinckle
    ---

    Wednesday, April 8, 2015 2:07 AM
  • Original info was incorrect, was not viewing the correct time frame.
    • Edited by 1285done Wednesday, April 8, 2015 3:04 AM Incorrect info
    Wednesday, April 8, 2015 3:01 AM
  • Tried almost everything and my start menu is still not working either. This is so odd.
    Wednesday, April 8, 2015 3:59 AM
  • I had the same issue after hitting the full screen icon (tablet mode) for the menu to check out the metro crap then menu was gone.  Tried a lot of things then just went into Safe mode (boot F8 of course) and hit Win Key and hit the, I guess not full screen or desktop icon and rebooted.  all is back but I can not switch to Table mode or the menu is gone again.  So that works for me.   

    Also I should add that I am using Virtual Box for my testing with default settings.  Was able to get into safe mode on first try.  

    Sorry also Cortana still dead as well as search in general.  KIND OF SUCKS. 

    • Edited by mclout99 Tuesday, April 14, 2015 3:58 PM
    Tuesday, April 14, 2015 3:48 PM
  • I have the same problem but i noticed that when restarting the windows its work normaly but when i but the laptop on charching it dosnt work so i had to restart the windows and it work normaly again.
    Wednesday, May 13, 2015 10:00 AM
  • I found a fix that worked for me atleast although your mileage may vary.

    Press Win+R and type cmd and then pin the command prompt to the taskbar.

    Close the command prompt and right click the command prompt icon then right click again the menu option "command prompt" and choose run as administrator. 

    copy then paste the below command into the command prompt and press enter

    powershell

    Get-AppxPackage | % { Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppxManifest.xml" -verbose }

    wait for powershell to load and press enter one more time and let it work its magic

    Wednesday, May 13, 2015 8:59 PM
  • ATTENTION:

    Thanks to Zachariah...

    Everyone... This actually worked like a charm.

    A brief shortcut:

    01. Go to partition  "C:"  root directory and open the "Windows" directory.

    02. Search "cmd.exe". Run as administrator.

    03. Paste above command, starting at: "powershell...

    Example:

    powershell

    Get-AppxPackage | % { Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppxManifest.xml" -verbose }

    Thank Zachariah... Excellent help!!!

    Sunday, May 17, 2015 3:23 PM
  • I have Build 10074 all of a sudden Start Menu, Notifications, Network connections on the tab area wouldn't respond. I've tried the powershell method or restarting my PC didn't work at all for me. I tried this and worked perfect unfortunately the problem reoccurs once the PC has been restarted. Performing this method again will work. Right click start menu, run>>>type services.msc>>>hit "Enter">>>Right click "application identity">>>click "Start". Once the process is complete click the start menu it should launch. Innsomeinstances it may take a few seconds to a minute to launch. After that it launches immediately every time (process must be repeated when PC has restarted). Hopefully an update can fix this as this is really annoying for me
    • Edited by Izic408 Friday, May 22, 2015 11:02 PM Spelling
    Friday, May 22, 2015 11:01 PM
  • It's work!

    Good job!


    Chester 光寶科技股份有限公司 技術研究發展中心

    Monday, May 25, 2015 7:00 AM
  • if you got any solution plz let me know 
    kishankumar0102@gmail.com
    Thursday, May 28, 2015 2:04 PM
  • Build 10130 and still no Start menu and no Search.

    Also the laptop is extremely slow

    Tuesday, June 16, 2015 6:51 PM
  • having the same issue as well.  Hopeing that this ends up getting resolved soon and doesnt end up an issue in the release.  
    Friday, June 26, 2015 1:51 PM
  • having the same issue as well. 
    I just noticed that I haven't mentioned my Narrator workaround in here yet.  Using Narrator is how I have been making both the Start Menu and the Search window be seen and get populated.  I think that there is some kind of caching feature that is not working quite right that using Narrator can help us work around.  For example, it always tells me that the Search box is available even when I can't see it (and even though I have supposedly disabled it).  Also, using its Caps Lock + Enter shortcut to open its "Search all window" or toggle among that window's "Scopes" can be very illuminating.  FWIW I have had to do this with every build I have had up to 10122 where I am now stuck because W8.1.2 has broken my Hyper-V VM's Networking.


    Robert Aldwinckle
    ---

    Friday, June 26, 2015 2:08 PM