locked
Sleep option greyed out in powersaving options RRS feed

  • Question

  • Anyone help with this one? (Hope the post is in the right place)

    Windows 7 64 bit pcs x 3 connected to server 2011

    When I go to Control Panel\Hardware and Sound\Power Options\Edit Plan Settings I can turn off the display, either NEVER, or a range of times from 1 min to 5 Hours.

    I CANNOT select put the computer to sleep, this option, though present is greyed out. I have searched for GPO fixes but cannot get a definitive answer.

    This machine (and three others on the network) all HAD this option allowed - UNTIL they were connected to the network.

    Can anyone give me an answer that will let me uses this option again - WITHOUT having to install 3rd party software?

    I require STEP BY STEP information pleeeeeease? Not the step by step information some people supply (the ones that miss a step)

    This sounded / read promisingly

    START

    I went to Computer Configuration --> Preferences --> Control Panel Settings --> Power Options --> Power Plan (Windows Vista and later)
    Under that, I configured the following ....

    END

    Re the above, that set of instructions fell apart after --> Preferences from gpedit.msc on my Win7 machine, after Computer configuration in the tree, NONE of the other options were present.

    Could this be due to a policy on the server? As the dear readers may have guessed, I am in the dark!

    I know I am moaning but ths has been a problem for a good while, and as yet I cannot find an answer, so any help to fix would be greatly appreciated.

    Thanks McP



    • Edited by RobMcP2 Friday, January 4, 2013 3:32 PM typos
    Friday, January 4, 2013 3:31 PM

Answers

  • HI,

    Take the following steps to restore to default power settings for a test:

    1. Open a command prompt.

    2. In the command prompt, type powercfg -restoredefaultschemes and press Enter. (See screenshot below)

    3. Close the command prompt.


    Alex Zhao
    TechNet Community Support

    • Proposed as answer by Carey FrischMVP Friday, January 11, 2013 8:29 PM
    • Marked as answer by Cloud_TS Monday, January 14, 2013 2:36 AM
    Wednesday, January 9, 2013 8:21 AM

All replies

  • HI,

    Take the following steps to restore to default power settings for a test:

    1. Open a command prompt.

    2. In the command prompt, type powercfg -restoredefaultschemes and press Enter. (See screenshot below)

    3. Close the command prompt.


    Alex Zhao
    TechNet Community Support

    • Proposed as answer by Carey FrischMVP Friday, January 11, 2013 8:29 PM
    • Marked as answer by Cloud_TS Monday, January 14, 2013 2:36 AM
    Wednesday, January 9, 2013 8:21 AM
  • I've got the same issue.  Tried the command prompt option.  It changed everything else back to default, but Put the computer to sleep is still greyed out on Plugged In side.
    Monday, July 29, 2013 12:39 PM