locked
SCCM Client fails to register RRS feed

  • Question

  • I have a client that fails to register at the preferred MP.

    MP_RegistrationManager.log refers:

    Processing Registration request from Client 'efa9a524-e243-4231-9ab0-9b21bc5ab4b2']LOG]!><time="16:39:09.248-120" date="07-15-2013" component="MP_RegistrationManager" context="Registration" type="1" thread="7320" file="regtask.cpp:1011">
    <![LOG[Begin validation of Certificate [Thumbprint ------------------------------------------------] issued to 'HNV-DP-12.dpa.com']LOG]!><time="16:39:09.248-120" date="07-15-2013" component="MP_RegistrationManager" context="Registration" type="1" thread="7320" file="ccmcert.cpp:1245">
    <![LOG[Completed validation of Certificate [Thumbprint ------------------------------------------------] issued to 'HNV-DP-12.dpa.com']LOG]!><time="16:39:09.255-120" date="07-15-2013" component="MP_RegistrationManager" context="Registration" type="1" thread="7320" file="ccmcert.cpp:1386">
    <![LOG[Rejecting the registration request because Agent Type is CD and registration hint is supplied.]LOG]!><time="16:39:09.264-120" date="07-15-2013" component="MP_RegistrationManager" context="Registration" type="3" thread="7320" file="regtask.cpp:1863">
    <![LOG[MP Reg: Registration failed.]LOG]!><time="16:39:09.264-120" date="07-15-2013" component="MP_RegistrationManager" context="Registration" type="2" thread="7320" file="regtask.cpp:169">
    <![LOG[MP Reg: Processing completed. Completion state = 0]LOG]!><time="16:39:09.271-120" date="07-15-2013" component="MP_RegistrationManager" 

    Tried to find a related Topic for this specific reject reason, but did not get anything usable.

    Any ideas would be highly appriciated

    Thanks, Christian 

    Monday, July 15, 2013 3:36 PM

All replies

  • How was the client installed? Push? During OSD? What command line or parameters were used? Is the MP in http or https mode?

    Torsten Meringer | http://www.mssccmfaq.de

    Monday, July 15, 2013 8:41 PM
  • Client was installed via Push without cl parameters. MP is in mixed mode, certificates are allright.

    All other site systems are working just fine. 

    I just need an idea what the above bold message means.

    Tuesday, July 16, 2013 7:31 AM