locked
Invalid credentials presented. Verfiy that the specified domain account exists. RRS feed

  • Question

  • I'm attempting to configure AD RMS on a 2012 Standard Server.

    The only role configured on this server will be AD RMS and the server will not be a domain controller. I've set up a Domain User account with no additional privileges for the service account and I get the error mentioned in the subject. Others have had this error and making the service account a Domain Admin is a solution for running AD RMS on a Domain Controller, but I am not doing so.

    Any insight?

    Thanks!

    Wednesday, January 23, 2013 8:44 PM

Answers

  • I managed to solve the problem myself by deleting and recreating the service account in Active Directory. Not sure what happened in this case.
    • Marked as answer by TheWaker Thursday, January 24, 2013 3:59 PM
    Thursday, January 24, 2013 3:59 PM

All replies

  • The service account must not be domain admin, that's just required when installing AD RMS in a DC, which is also NOT recommended.

    Can you double check yo uare using different user acct than Service acct fro the installation process? also confirm aDRMS can connect to AD DS without problems?

    Regards.

    Cristian

    • Proposed as answer by Cristian Mora Thursday, January 24, 2013 6:39 PM
    Thursday, January 24, 2013 2:04 AM
  • I managed to solve the problem myself by deleting and recreating the service account in Active Directory. Not sure what happened in this case.
    • Marked as answer by TheWaker Thursday, January 24, 2013 3:59 PM
    Thursday, January 24, 2013 3:59 PM
  • Thanks foir the confirmation most likely this happens when account pwd is incorrect, (no elevated rights where required in the member server scenario described before). Also it might be some repl issues in AD regarding previous account.

    Cristian

    Thursday, January 24, 2013 6:39 PM