locked
New-OfficeWebAppsFarm : Office Web Apps Server has encountered an unrecoverable failure: Not found RRS feed

  • Question

  • Hi, installing Office Web Apps to a dedicated server to attach to a SharePoint farm. SharePoint is not installed on this server, and if I read the instructions properly it should not be. Server is Win2012.

    Using https://technet.microsoft.com/en-us/library/jj219455.aspx as reference. I Installed Office Webapps Server 2013 and SP1 without issue. WHen I tried to run the New-OfficeWebAppsFarm (left -AllowHttp as this is a dev environment) I got:

    PS C:\Windows\system32> New-OfficeWebAppsFarm -InternalURL "http://myservername" -AllowHttp -EditingEnabled
    New-OfficeWebAppsFarm : Office Web Apps Server has encountered an unrecoverable failure: Not found
    At line:1 char:1
    + New-OfficeWebAppsFarm -InternalURL "http://myservername" -AllowHttp -EditingEna ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : InvalidOperation: (:) [New-OfficeWebAppsFarm], ManagementException
        + FullyQualifiedErrorId : ErrorEnumeratingServerFeatures,Microsoft.Office.Web.Apps.Administration.NewFarmCommand

    Guidance appreciated, thanks!


    • Edited by scogordo Thursday, July 4, 2019 1:06 AM
    Friday, August 12, 2016 8:45 PM

Answers

  • Thanks, Server 2012 R2.

    I just reran the exact same command and this time it worked! I guess the server got some rest over the weekend.

    Thanks Trevor.

    Did you run PowerShell as Administrator? It ran into an error enumerating the installed features on Windows Server, but this is usually done prior to installation of WAC itself.

    Connectivity is not an issue here.


    Trevor Seward

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    • Proposed as answer by Victoria Xia Tuesday, August 23, 2016 1:08 PM
    • Marked as answer by Victoria Xia Wednesday, August 31, 2016 9:46 AM
    Monday, August 15, 2016 7:08 PM

All replies

  • There is no such thing as Windows Server 2014. What OS are you using?

    Trevor Seward

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Friday, August 12, 2016 9:19 PM
  • Thanks, Server 2012 R2.

    I just reran the exact same command and this time it worked! I guess the server got some rest over the weekend.

    Thanks Trevor.

    • Edited by scogordo Monday, August 15, 2016 4:01 PM
    Monday, August 15, 2016 3:53 PM
  • Hi,

    It seems the connectivity between your sharepoint and officewebapp farms is not working.

    Please test the connectivity first using Ping Test.

    I hope this will help you out.


    For anything related to SharePoint https://www.fiverr.com/rashu268

    Monday, August 15, 2016 7:06 PM
  • Thanks, Server 2012 R2.

    I just reran the exact same command and this time it worked! I guess the server got some rest over the weekend.

    Thanks Trevor.

    Did you run PowerShell as Administrator? It ran into an error enumerating the installed features on Windows Server, but this is usually done prior to installation of WAC itself.

    Connectivity is not an issue here.


    Trevor Seward

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    • Proposed as answer by Victoria Xia Tuesday, August 23, 2016 1:08 PM
    • Marked as answer by Victoria Xia Wednesday, August 31, 2016 9:46 AM
    Monday, August 15, 2016 7:08 PM
  • I run into this error every time I patch OWA using Windows Update. After the updates are installed you need to run Remove-OfficeWebAppsMachine and then recreate using New-OfficeWebAppsFarm. First time around I get the "New-OfficeWebAppsFarm : Office Web Apps Server has encountered an unrecoverable failure: Not found
    At line:1 char:1...", but running it a second time always works. It's as if something is not properly loaded first time around.

    SharePoint Systems Officer, Capital Regional District, BC, Canada

    Tuesday, July 17, 2018 2:04 AM