none
DPM 2010 only showing PF storage group in Exchange 2007 RRS feed

  • Question

  • with DPM 2010, i can see the Exchange server but i can't see the mailbox storage group, only the public folders storage group. i tried installing the Exchange management tools on the DPM server, and the ESEUTIL files are on there also. any advice would be appreciated.
    Thursday, June 16, 2011 10:11 PM

Answers

  • YUP! http://social.technet.microsoft.com/Forums/en-US/dpmexchbackup/thread/4dda2132-1f7e-45c8-bd79-744880aa7b79

    "If the Exchange Local Continuous Replication (LCR) VSS replica writer is enabled, the Microsoft Exchange Information Store service will not appear on the Select Group Members page of the New Protection Group Wizard."

    To display the Exchange LCR-enabled storage groups in the DPM New Protection Group Wizard, use the following set key command to disable the (LCR) VSS replica writer:

    set key EnableVssWriter under
    HKLM\Software\Microsoft\Exchange\Replay\Parameters to 0

    DWORD type

    noteNote
    After setting the registry key, you must restart the Microsoft Exchange Server Replication service.

     

    in other words:

    create a new DWORD-type key called "EnableVssWriter" and set the value to '0' in

    HKLM\Software\Microsoft\Exchange\Replay\Parameters

     

    that fixed my issue. now i can see both storage groups.

    • Marked as answer by devolution23 Tuesday, June 21, 2011 7:34 PM
    Tuesday, June 21, 2011 7:22 PM

All replies

  • one bit of info that might help...i have local continuous replication enabled on the mailbox storage group, but not the PF storage group. i need to look through the documentation to see if there's some conflict there that i missed.
    Tuesday, June 21, 2011 7:09 PM
  • YUP! http://social.technet.microsoft.com/Forums/en-US/dpmexchbackup/thread/4dda2132-1f7e-45c8-bd79-744880aa7b79

    "If the Exchange Local Continuous Replication (LCR) VSS replica writer is enabled, the Microsoft Exchange Information Store service will not appear on the Select Group Members page of the New Protection Group Wizard."

    To display the Exchange LCR-enabled storage groups in the DPM New Protection Group Wizard, use the following set key command to disable the (LCR) VSS replica writer:

    set key EnableVssWriter under
    HKLM\Software\Microsoft\Exchange\Replay\Parameters to 0

    DWORD type

    noteNote
    After setting the registry key, you must restart the Microsoft Exchange Server Replication service.

     

    in other words:

    create a new DWORD-type key called "EnableVssWriter" and set the value to '0' in

    HKLM\Software\Microsoft\Exchange\Replay\Parameters

     

    that fixed my issue. now i can see both storage groups.

    • Marked as answer by devolution23 Tuesday, June 21, 2011 7:34 PM
    Tuesday, June 21, 2011 7:22 PM