locked
"Download certificate chain" not working. RRS feed

  • Question

  • Hi,

    I'd be grateful for any help here. I've just moved our Enterprise CA (isolated, not using a TTP certificate) from a 2003 server to 2012. The move went fine, all the verification worked so the first thing I tested "in anger" was to replace the certs on our Dell OM SA software (on servers running Server 2008R2). The first one worked like a dream, so server1 has an (internally) trusted certificate. The second one was going fine- I was documenting the process as I went along- until it got to the last step where- previously- I'd downloaded the certnew.p7b file. This bit failed. I tried compatability mode, still nothing. Is this a known fault with IE 9?

    I've just issued myself with a user certificate using IE 8 and that worked, and I could immediately sign and encrypt exchange email with it so I don't think it's the CA that's at fault.

    Many thanks in advance,

    Rhidian

    Wednesday, February 20, 2013 5:50 PM

Answers

  • Hi Rhidian,


    I would like to verify whether this issue only occurred with this computer? Have you check the all the Internet Explorer for test?

    If this issue occurred with all the IE9 computers, it is better to check the certificate again.

    Also, you can try to reset Internet Explorer settings and see how it works.


    Regards,


    Vincent Wang
    TechNet Community Support

    Friday, February 22, 2013 8:36 AM

All replies

  • Hi Rhidian,


    I would like to verify whether this issue only occurred with this computer? Have you check the all the Internet Explorer for test?

    If this issue occurred with all the IE9 computers, it is better to check the certificate again.

    Also, you can try to reset Internet Explorer settings and see how it works.


    Regards,


    Vincent Wang
    TechNet Community Support

    Friday, February 22, 2013 8:36 AM
  • Thanks Vincent- I'll do some testing on this and see how it goes.
    Monday, February 25, 2013 12:03 PM