none
UNREADABLE BARCODE TAPE IN DRIVE DPM 2012 RRS feed

  • Question

  • Hi,

    I have a problem with an unreadable barcode in one of my drive. It's a Tl400.

    Console Administration show drive empty in manage library and System Status shows an error in drive. DPM show drive in use for several days.

    I tried to identify, remove and clean the unreadable tape, also inventory both, the library and the dpm server but nothing works.

    Fron the panel of the library I went to the option Manage-Move-Drive-to I/o Station but unit is busy al the time.

    Other Library Services show : Incomp. Medium

    can any help me,

    thank you,

    Wednesday, March 18, 2015 1:42 PM

Answers

All replies

  • Hi,

    I have a problem with an unreadable barcode in one of my drive. It's a Tl400.

    Console Administration show drive empty in manage library and System Status shows an error in drive. DPM show drive in use for several days.

    I tried to identify, remove and clean the unreadable tape, also inventory both, the library and the dpm server but nothing works.

    Fron the panel of the library I went to the option Manage-Move-Drive-to I/o Station but unit is busy al the time.

    Other Library Services show : Incomp. Medium

    can any help me,

    thank you,

    Wednesday, March 18, 2015 1:36 PM
  • Hi,

    Please work with the tape library vendor - it sounds like it is not functioning properly.

    You can also check compatibility with DPM using the following:

    Verifying tape library compatibility
    http://technet.microsoft.com/en-us/library/jj733581.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Wednesday, March 18, 2015 4:11 PM
    Moderator