locked
Windows 7 Offline Files slow when not on network. RRS feed

  • Question

  • Recently we just moved all machines to Windows 7 and everything seems to be working great except Offline Files are incredibly slow, when not connected to the network ( turn off wireless card or when the user is at home).

    Ok so I have Windows Server 2008 R2 box that is sending out a GPO to a variety of Laptops that are running Windows 7 Pro.  The policy is redirecting Documents and Desktop to a homefolder (z:) \\sever\%username%\Documents and \\server\%username%\desktop   .  From what I can tell when the user is on network it seems to be working perfectly.  However when the user is off the network (at home), accessesing Documents and Desktop is incredibly slow. 

    I can only assume that it is looking for the server location and then when it times out it shows the cached files. It does this constantly, everytime you copy a file, open a file, move a file, etc.

    I even noticed when opening a file that defaults to Excel it says it is searching the server location. Eventually times out and then opens the offline file.  Even when closing the file it does the same thing.  This time it I am able to press ESC to bypass the search for server process.

    I am going crazy trying to figure this out, any light when be a great help.  Thanks.

    • Moved by Carey FrischMVP Wednesday, July 21, 2010 8:01 PM Moved to relevant forum category (From:Windows 7 Installation, Setup, and Deployment)
    Wednesday, July 21, 2010 6:04 PM

All replies

  • Hi,

     

    First, please go to set “How Often to Check for a Slow Connection”:

     

    1)    Open the Control Panel from the Start menu.

    2)    Open Sync Center in the Control Panel.

    3)    Click Manage offline files in the left column of the Sync Center window.

    4)    Click the Network tab in the Offline Files window.

    5)    Confirm if the “On slow connections, automatically work offline” box is checked

    6)    Set the frequency you want Offline Files to check for a slow network connection and then click OK to save the settings.

    1.     

    If the issue persists, please try to reset the cache.

     

    Please sync to the Server before clearing cache to avoid data loss.

     

    1. Open Control Panel\All Control Panel Items\Sync Center


    2. Click “Manage Offline Files”.


    3. Click “View your offline files”.


    4. Clear all contents.


    5. Click the “Disk Usage” tab.


    6. Click “Delete temporary files”.

     

    If the issue persists, please use the “Method 2” in the following article.

     

    How to re-initialize the offline files cache and database

     

    After the above step you may manually check if the cache is cleared.

     

    Hope this helps.

     

    Regards,

     

    Sabrina

    Friday, July 23, 2010 7:26 AM
  • Ok.  So I tried this through a GPO from the server and I have tried this manually.  Still no success.

    I thought this was the issue originally.  However it did not fix it.

    "I even noticed when opening a file that defaults to Excel it says it is searching the server location. Eventually times out and then opens the offline file.  Even when closing the file it does the same thing.  This time it I am able to press ESC to bypass the search for server process."

    In reference to the above quote.  I am thinking that it is not slow but it stalls.  The question is then maybe:  is there a settting as oppose to slow connection that tells the computer it is offline(local-files) vs. on-network(slow connection)?

     

    Saturday, July 24, 2010 4:51 PM
  • I have opend a case with Microsoft.  It has been over 3 weeks and no help. Very disappointing.

    Friday, August 13, 2010 6:41 AM
  • Did Microsoft solve your issue, if so please report the fix.

    Thank you.

    Tuesday, January 25, 2011 1:26 AM
  • Hello,

    Is it fixed?

    Monday, January 27, 2014 7:30 PM