locked
Desktop folder for apps not working "due to restrictions" RRS feed

  • Question

  • Hello I am working on a locked down image and I am trying to get a folder with the virtualized apps to work on these computers. 

    When I try to open this Folder with the apps in it I get the message.

    "Restrictions"

    "This operation has been cancelled due to restrictions in effect on this computer.  Please contact your system administrator." 

    I know I am locking a ton of things but where should I start?  I am locking access to the C: would that why? 

    Why does that same folder work under Programs? 

     

    Thanks,

    Jason

    Tuesday, August 10, 2010 6:07 PM

Answers

  • Are you enabling the Group Policy to restrict access to the local disk? If so, it will prevent you from opening local folders, including a folder that exists on the desktop if the desktop remains on the local disk.

    You could use folder redirection to redirect the desktop to a network location (for example their home drive), the restriction would then not apply.

    Alternatively, remove the Group Policy that's restricting access to the local disk.

    • Proposed as answer by znack Saturday, November 6, 2010 11:24 PM
    • Marked as answer by Aaron.ParkerModerator Monday, December 19, 2011 3:25 PM
    Tuesday, August 10, 2010 8:06 PM
    Moderator

All replies

  • Hello,

    I am really not following you? What are you doing?

    /Znack
    Tuesday, August 10, 2010 6:16 PM
  • Using App-v I am putting the shortcuts on the desktop inside a folder. 

    The error above is what I get when I try to open this folder.  This same folder works inside of Programs and when I put a program's shortcut directly on the desktop it works. 

     

    Jason

    Tuesday, August 10, 2010 6:25 PM
  • Hello,

    I think the option is directly on the desktop or to use a custom folder.

    How are you attempting todo this?

    /Znack

    Tuesday, August 10, 2010 6:29 PM
  • Here is what my shortcut locations looked like.

    %CSIDL_DESKTOP%\Application Virtualization Applications

    %CSIDL_PROGRAMS%\Application Virtualization Applications

    Jason

    Tuesday, August 10, 2010 7:06 PM
  • Are you enabling the Group Policy to restrict access to the local disk? If so, it will prevent you from opening local folders, including a folder that exists on the desktop if the desktop remains on the local disk.

    You could use folder redirection to redirect the desktop to a network location (for example their home drive), the restriction would then not apply.

    Alternatively, remove the Group Policy that's restricting access to the local disk.

    • Proposed as answer by znack Saturday, November 6, 2010 11:24 PM
    • Marked as answer by Aaron.ParkerModerator Monday, December 19, 2011 3:25 PM
    Tuesday, August 10, 2010 8:06 PM
    Moderator
  • Jason,

    Did you manage to solve your issue? If so, what was the solution?

    /Kalle

    Sunday, October 10, 2010 4:59 PM
    Moderator
  • Do you have a group policy in AD that restricts users to specific programs groups?
    Sunday, October 17, 2010 2:20 AM