none
Accept no_replay email from specific destination

    Question

  • Hello,

    As the title describe. When a custmer is using a no_replay@domain.com email to communicate some information. We do not receive those emails and the sender get a messga esaying that our domain is "suspects your message is spam and rejected it." I'm wondering if it's possible to accepte or allow no-replay emails to be forworded to theire destination like a normal message.

    Thank you so much,
    Tuesday, August 30, 2016 1:45 PM

Answers

All replies

  • Are you sure it's Exchange that's rejecting these messages?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Tuesday, August 30, 2016 4:14 PM
    Moderator
  • Hi Otmane,

    Agree with Ed.

    I recommend you ask the sender to contact their exchange administrator to verify if the message had been sent out from their domain.

    Moreover, you can also let the sender send the detailed NDR message to you, and then post here.

    Best regrads,


    Niko Cheng
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, August 31, 2016 9:10 AM
    Moderator
  • Hello and thank you for the responde.

    This is the email was generated to the sender after he tried to contact us.

    Wednesday, August 31, 2016 1:43 PM
  • Your customer is getting this when trying to send to you? 

    Is no_reply@domain.com associated with a mailbox?  Why you want to accept mail to a no_reply address makes me scratch my head, though.  Such an address is usually unmonitored, which is why it's so named.  I would think a bounce would be a good thing.

    You have some control over the antispam settings in your tenant.  In particular, you could whitelist mail from your customer domains or their IP addresses, especially the ones experiencing this issue.  A rule that sets the SCL to -1 for all messages sent to the no_reply mailbox.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Wednesday, August 31, 2016 4:23 PM
    Moderator
  • Yes this is the the respond when the custemer with no-replay email is trying to contact ou domain. Well the custmer is using this email for printers and scanner.
    Friday, September 2, 2016 7:22 AM
  • Again, is this address associated with an Exchange mailbox?

    Get-Recipient -Identity no_reply@domain.com


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Friday, September 2, 2016 9:21 PM
    Moderator
  • [Solution]

    Hello,

    After going deep in exchange I figured out that the Anti-spam server is blocking this address. To allow it during the spam checking, I added this adress to the whilelist or trusted. to do so, I logged in Exchange Power shell And I wrote this command.

    Set-ContentFilterConfig -BypassedSenderDomains domain.com


    You can read the whole tutorial here.

    http://woshub.com/manage-domains-and-email-address-whitelist-in-exchange-server-2013/

    Friday, September 16, 2016 9:01 AM
  • Hi Otmane,

    Thanks for sharing , it would help other community members :)

    Best regards,


    Niko Cheng
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 16, 2016 9:14 AM
    Moderator