Backup & Restore - Windows 7 Professional RRS feed

  • Question

  • My Windows backup has stopped working since October. I get the same message that "The last backup did not complete successfully"

    I receive no more information this. Have gone through multiple forums and tried all the different suggestions and none have worked so far.

    Wednesday, November 18, 2015 11:06 AM

All replies

  • How much free space is on the HD?

    Please read this wiki to find out how to find and upload your event viewer logs

    Wanikiya and Dyami--Team Zigzag Windows IT-PRO (MS-MVP)

    Wednesday, November 18, 2015 11:31 AM
  • I have 7 GB space on my HD but am using an external drive for backing up which has 700GB free space
    Wednesday, November 18, 2015 1:05 PM
  • Have made 30 GB of space on the HD and it still didn't make any difference
    Wednesday, November 18, 2015 2:20 PM
  • And the event viewer logs are where?

    Wanikiya and Dyami--Team Zigzag Windows IT-PRO (MS-MVP)

    Wednesday, November 18, 2015 2:46 PM
  • Sorry but its not allowing me to put a link to my One Drive account as apparently the link cannot be checked. is there another way I can share it?


    Wednesday, November 18, 2015 4:56 PM
  • Have tried breaking up the URL in order to post


    Wednesday, November 18, 2015 6:36 PM
  • were you in a corporate environment and are not now called telospartners?

    1-The processing of Group Policy failed because of lack of network connectivity to a domain controller. This may be a transient condition. A success message would be generated once the machine gets connected to the domain controller and Group Policy has successfully processed. If you do not see a success message for several hours, then contact your administrator.

    2-This computer was not able to set up a secure session with a domain controller in domain TELOSPARTNERS due to the following:

    3-Session "ReadyBoot" stopped due to the following error: 0xC0000188

    4-The driver detected a controller error on \Device\Harddisk3\DR3.

    5-Skipping: Eap method DLL path validation failed. Error: typeId=23, authorId=8086, vendorId=0, vendorType=0


    Wanikiya and Dyami--Team Zigzag Windows IT-PRO (MS-MVP)

    Wednesday, November 18, 2015 11:47 PM
  • I am a partner at an organisation called Telos Partners and have a separate Telos profile on my laptop but generally use my own profile to work through things. In that sense nothing has changed and have been backing up my laptop so not sure why this would have become an issue since last month.

    Really appreciate it that you have gone through my error log. I don't understand any of the points you make and not sure what I need to do?

    Best wishes,


    Thursday, November 19, 2015 6:14 AM