locked
Mail Merge won't send RRS feed

  • Question

  • Hi-

    I've been working on this all day. I'm at wits end. My mail merge (Word/Outlook) will not send. I want to send multiple emails using mail merge. I'm importing the contacts from an excel sheet. Everything works fine until I hit "Send email messages..". I can import the leads. I insert the name, company, etc into the body of the email. But they won't send out.

    When I hit "Send email messages.." it goes through each email as if it is sending but then nothing happens. No return message, no defect code and the recipients are not receiving the email. Nothing.

    I have Office365 with Office 2016 Word and Outlook both set at 32 bit. What can I do to fix this? I've read threads all day long but nothing has worked. 

    Please help. 

    Thanks. KG

    Friday, February 5, 2016 3:03 PM

Answers

  • Hi,

    Is your Word or Outlook a stand alone version of program (which is not involved in the Office 2016 suit)?

    Do you have Outlook opened when mail merging? If not, your outgoing emails will stay in Outbox of your mailbox until Outlook is started.

    If you have Outlook running when mail merging, please check your Outbox to see if your emails are stuck there.

    In addition, please open the Registry Editor, browse to the following path and make sure Outlook is set as your

    default mail program:

    HKEY_LOCAL_MACHINE\Software\Clients\Mail

    In the right pane, make sure the value of the REG_SZ named Default is set to "Microsoft
    Outlook".

    Hope this helps.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by Steve Fan Tuesday, February 23, 2016 9:49 AM
    • Marked as answer by Steve Fan Wednesday, February 24, 2016 9:28 AM
    Monday, February 8, 2016 7:04 AM

All replies

  • Please help. I'm trying to use mail merge through Word 2016. I have Outlook 2016. They are 32 bit. I have Outlook selected as my default email client. 

    I go through the entire process manually and using the wizard. But when I hit "Send email messages.." nothing happens. It goes through each email like it is working but then nothing. The recipients don't receive. No error message. 

    I used the Quick Repari>Online Repair but it still doesn't work. I need to send multiple emails. How can I fix this? Do I have to use some other kind of program? 

    Thanks in advance.

    Kevin (TekRemarket)

    • Merged by Steve Fan Monday, February 8, 2016 6:45 AM duplicate post
    Friday, February 5, 2016 3:42 PM
  • Hi,

    Is your Word or Outlook a stand alone version of program (which is not involved in the Office 2016 suit)?

    Do you have Outlook opened when mail merging? If not, your outgoing emails will stay in Outbox of your mailbox until Outlook is started.

    If you have Outlook running when mail merging, please check your Outbox to see if your emails are stuck there.

    In addition, please open the Registry Editor, browse to the following path and make sure Outlook is set as your

    default mail program:

    HKEY_LOCAL_MACHINE\Software\Clients\Mail

    In the right pane, make sure the value of the REG_SZ named Default is set to "Microsoft
    Outlook".

    Hope this helps.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by Steve Fan Tuesday, February 23, 2016 9:49 AM
    • Marked as answer by Steve Fan Wednesday, February 24, 2016 9:28 AM
    Monday, February 8, 2016 7:04 AM
  • Hi Steve,

    I know this is two years old, and I am STILL having the same issue.  Your answers were not bad, just not correct.  I am getting the exact issue.  No sent mail, nothing in the Drafts, nothing in the Outbox, nothing in the Sent and NO errors.  It acts like it did it just fine.  When I mail merge to a PDF, it works just fine.  I am using Office Professional Plus 2010 with Outlook as the ONLY mail client on my computer.

    Any ideas would be extremely helpful as Word without mail merge makes it another notepad with fancy fonts.

    -Rich 

    Tuesday, August 14, 2018 6:44 PM
  • Same issue. Office 365, Windows, latest versions, ran repair. Outlook only mail program in the Profile.

    All works fine for print and PDF, but no email.  Registry key set to Microsoft Outlook as above.   

    Friday, August 17, 2018 11:56 AM
  • I had the same issue. my outlook 2007 stopped working with our email system. basically used office 365 (Word) and used the latest outlook with office 365. First time it didn't work...no errors.....looked it sent out....but nothing received! So, I then launched outlook....and BOOM! got the emails. Have you made sure that outlook is actively running when you are doing the mail merge in Word.
    Saturday, January 25, 2020 10:44 PM