none
Overallocation in resource pool RRS feed

  • Question

  • I have an issue using a resource pool I created in MS Project Standard. The resource pool and project files both reside on my hard drive. Currently I have 3 projects linked to the resource pool and the resource with the over allocation active in only one project out of the three.

    Here's the issue. The resource became over allocated in the project. (project and resource pool open with the pool read only) In the project I remedied the over allocation and saved the file. Upon closing I had the pop up dialog asking if I want to update the resource pool and said yes. I looked the resource pool and the over allocations was gone just like the project.

    This is where it gets strange. If I open the resource pool by itself or with another project the pool shows the resource is still over allocated. I have tried many different combinations of opening and closing bot the pool and project as well as different leveling techniques to no avail.

    Has anyone run into this before and what did you do to correct it?

    Thank you

    Thursday, November 29, 2018 6:18 PM

All replies

  • herkimiah,

    First question, if you want to correct the overallocation, why would you open the resource pool as read only?

    To correct the issue, I'd open the sharer and resource pool files with full write access.

    John

    Thursday, November 29, 2018 8:37 PM
  • I have tried both, including trying to level the resource allocation from the project and resource pool.
    Monday, December 3, 2018 12:40 PM
  • herkimiah,

    What version of Project are you using? Is it fully updated? Note, if you are using a subscriptions form of Project, Project Online or Project 365, they are automatically updated.

    Okay, so if I understand, even if you open the resource pool as read/write and then resolve the overallocation, everything looks good (i.e. resource is no longer overallocated), then close and re-open, the resource again shows as being overallocated. Is that correct?

    What are your resource leveling options? As screen shot like this would help

    You say the overallocated resource is only used in one of the sharer files. If you look at the Resource Usage view, do you see the overallocation in the timescaled data (i.e. is the resource assigned more than 8h/day or whatever is consistent with your leveling option setting, hour by hour, day by day, etc.)?

    John

    Tuesday, December 4, 2018 4:01 PM