locked
unable to connect to remote PC RRS feed

  • Question

  • Hi

    I set up remote desktop and was able to connect at home

    I'm at a library and connected to the library's wifi.  Unable to connect to remote desktop though

    message I get is : Unable to conncect to remote PC. Please verfiy Remote Desktop is enables, the remote PCis turned on and available on the network and then try again.

    How do I do this?

    thanks

    Monday, August 10, 2015 6:11 PM

Answers

  • Hi,

    I assume "able to connect at home" you mean "both client (iOS/Android/Windows Phone/Mac) and remote device (Windows client or a server system) are at home".

    Generally we cannot remote to a server in another network such as the library. In order to get it work, please refer to this article about setup remote desktop across networks. 

    Please noticed that it needs to modify router settings.

    Allow Remote Desktop connections from outside your home network

    http://windows.microsoft.com/en-us/windows7/allow-remote-desktop-connections-from-outside-your-home-network


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, August 11, 2015 8:11 AM

All replies

  • Hi.

    Could you tell us do you have static or dynamic IP address on the 'other' side?

    Is it a domain environment or home network?

    Do you use IP address in the RDP field, or a server name?

    One more thing, do you have a firewall on?


    Please click on Propose As Answer or to mark this post as and helpful for other people. This posting is provided AS-IS with no warranties, and confers no rights.


    • Edited by Vlad817263 Monday, August 10, 2015 7:11 PM
    Monday, August 10, 2015 7:09 PM
  • Hi,

    I assume "able to connect at home" you mean "both client (iOS/Android/Windows Phone/Mac) and remote device (Windows client or a server system) are at home".

    Generally we cannot remote to a server in another network such as the library. In order to get it work, please refer to this article about setup remote desktop across networks. 

    Please noticed that it needs to modify router settings.

    Allow Remote Desktop connections from outside your home network

    http://windows.microsoft.com/en-us/windows7/allow-remote-desktop-connections-from-outside-your-home-network


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, August 11, 2015 8:11 AM